Search found 306 matches

by amigasociety
Thu Jan 24, 2019 8:31 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Fienix - New PowerPC Distro
Replies: 483
Views: 45807

Re: Fienix - New PowerPC Distro

Any chance we can see a video of kdenlive and flowblade running? TJ I've been playing around with the video editing performance of my X5000 and Fienix. Here is the final product: Fienix Intro Video X5000 does a very nice, speedy job with MPEG-4 Part 2 encoding, completing the encode job in faster th...
by amigasociety
Sun Dec 23, 2018 4:23 am
Forum: Platform: AmigaOne X5000
Topic: Unstable X5000
Replies: 16
Views: 3343

Re: Unstable X5000

May have answered my own question. Appears to be Wookie that is the culprit for my issue. Was the common app that I always ran. Testing going well. Switching between AmigaAmp and TuneNet... move all around with Odyssey, AmIRC running. So, if it keeps like this, could be Wookie will finally be over f...
by amigasociety
Sun Dec 23, 2018 1:24 am
Forum: Platform: AmigaOne X5000
Topic: Unstable X5000
Replies: 16
Views: 3343

Unstable X5000

I am guessing Enhancer 1.4 and its many add-ons could be a culprit but can't say for sure. I have a fairly fresh Amiga OS 4.1FE install on my X5K and did all the Enhancer 1.4 on top of it. Guessing quite a few Amigans do the same since the purchase of the X5K from some dealers comes with Enhancer. I...
by amigasociety
Tue Nov 20, 2018 1:36 am
Forum: Platform: AmigaOne X5000
Topic: Mechanical keyboard and X5000
Replies: 15
Views: 2598

Re: Mechanical keyboard and X5000

@amigasociety I must agree with you that the X5000 is picky.. I have bought 2 mechanical keyboards before which did not work. After some research i ended up with a Ducky... http://amigax1000.blogspot.com/2014/10/new-x1000-usb-original-amiga-style.html And here some more discussion regarding mechani...
by amigasociety
Sun Nov 18, 2018 6:56 am
Forum: Platform: AmigaOne X5000
Topic: Mechanical keyboard and X5000
Replies: 15
Views: 2598

Re: Mechanical keyboard and X5000

@amigasociety: Are you using a KVM? If so, try waiting about 20 seconds from full reset or switch on, before you switch the KVM over to the X5000. I find that makes a difference regarding its ability to recognize the keyboard in UBoot (e.g. in the boot selection menu). Best regards, Niels No KVM he...
by amigasociety
Sat Nov 17, 2018 8:47 pm
Forum: Platform: AmigaOne X5000
Topic: Mechanical keyboard and X5000
Replies: 15
Views: 2598

Re: Mechanical keyboard and X5000

Any of your mechanical keyboard actually work to get into early boot menu? or even select 1 or 2 at uBoot selector if booting to different drives? Mine does not. My X5K is VERY finicky on what USB devices are even connected to mine and one wrong device and will refrain from booting into early boot. ...
by amigasociety
Sat Nov 17, 2018 12:49 am
Forum: Platform: AmigaOne X5000
Topic: Booting off two Internal HDDs in X5K
Replies: 4
Views: 906

Re: Booting off two Internal HDDs in X5K

Hey TJ, When you click 1 or 2, it loads Kickstart/ from that partition. It then goes on to load the system ("boot") from the partition with the highest boot priority (set in Media Toolbox). If you want it to always boot from the same partition that it loaded the Kickstart/ files from, then set the ...
by amigasociety
Fri Nov 16, 2018 10:39 pm
Forum: Platform: AmigaOne X5000
Topic: Booting off two Internal HDDs in X5K
Replies: 4
Views: 906

Re: Booting off two Internal HDDs in X5K

I will add one more little tidbit in hopes someone here knows a better way... But with the help of my buddy Sundown reminding me how to get into Early Boot screen where we have HDD options to tinker with (mouse buttons held down at the OS 4.1 splash screen), I was able to finally select the OS from ...
by amigasociety
Fri Nov 16, 2018 9:04 pm
Forum: Platform: AmigaOne X5000
Topic: Booting off two Internal HDDs in X5K
Replies: 4
Views: 906

Re: Booting off two Internal HDDs in X5K

Some update.... I can see for 2 years now I had no SATA cable connected to SATA0. My main HDD has been on SATA 1 port. Not sure if that makes a difference. So the SSD was connected to SATA0 when I installed the new OS. I did just switch and made the 2 year old HDD drive connected to SATA0 port and t...
by amigasociety
Fri Nov 16, 2018 6:44 pm
Forum: Platform: AmigaOne X5000
Topic: Booting off two Internal HDDs in X5K
Replies: 4
Views: 906

Booting off two Internal HDDs in X5K

Having issues getting uBoot selector at boot time to boot to each OS on two different drives. Have owned my X5K for 2 years. Have a nice running Amiga OS 4.1 FE (Pre) for X5000 as shipped with my X5K from Amiga On The Lake. Installed a 2nd drive, a 120GB SSD, so I can install a separate bootable Ami...