Search found 11 matches

by Eroom
Mon Feb 11, 2019 4:34 pm
Forum: Platform: AmigaOne X5000
Topic: X5000
Replies: 32
Views: 7569

Re: X5000

I recommend using at least 1 non-boot SFS/02 partition, as some applications don't like being run from NGFS (Odyssey, Amicygnix, I think Timberwolf). I must protest Davey! All those applications work just fine on an NGFS partition. Were it not so, I would have fixed it. Yes you have fixed it but AF...
by Eroom
Tue May 15, 2018 9:57 am
Forum: General AmigaOS
Topic: AmiUpdate?
Replies: 6
Views: 4824

Re: AmiUpdate?

Thanks, I've added amiupdate.codebench.co.uk as a server. The Version check appears to be hardcoded, so there's quite a long wait for that to timeout before it starts checking for updates. If you run Updates in Prefs on the first tab untick 'Perform Self-Update check when started manually' this sto...
by Eroom
Thu Dec 28, 2017 12:00 pm
Forum: Platform: AmigaOne X5000
Topic: Bad time picture
Replies: 12
Views: 5393

Re: Bad time picture

Wasnt going to post this because it adds nothing to the op question but I bought the original Enhancer package and since then there have been three updates, which have all been free through amistore. Are some people paying for each update ?.
by Eroom
Thu Nov 23, 2017 12:18 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 36751

Re: X5000 Proven to Work Hardware List

Ive fitted a Crystal CS4281-CM EP PCI sound card to my X5000 and its working fine. I originally fitted the sound card out of my sam460 but had problems with it straight away, the sound was either choppy or a lot of times it was as if the card wasnt even fitted. There is no name on the card but on th...
by Eroom
Tue Jun 11, 2013 1:21 pm
Forum: General AmigaOS
Topic: Intuition.library 53.42 and menus
Replies: 7
Views: 2353

Re: Intuition.library 53.42 and menus

Ok, at this point i'm curious to see if the problem will be reproducible on other platform or not Its happening here as well, same effects as you and with compositing off the issue is gone. But I can only get it to do it with AmiArcadia, ive run loads of other programs with no problem maybe its Ami...
by Eroom
Tue Jan 17, 2012 4:38 pm
Forum: General AmigaOS
Topic: Thumbnail images in drawers
Replies: 3
Views: 1669

Re: Thumbnail images in drawers

Yes, it was this that first alerted me to it http://www.amigans.net/modules/xforum/v ... 21&forum=3

Have tried easter but not really getting on with it.
by Eroom
Sun Jan 15, 2012 10:53 am
Forum: General AmigaOS
Topic: Thumbnail images in drawers
Replies: 3
Views: 1669

Thumbnail images in drawers

Was wondering if any of the Betatesters/Developers could explain why the option to display image files as thumbnails inside the drawers as has been removed since update4 ?. I would imagine its a performance issue but would be nice knowing the official reason, it was a nice little feature to have if ...
by Eroom
Wed Dec 28, 2011 6:44 pm
Forum: General AmigaOS
Topic: Keyboard not detected
Replies: 2
Views: 1340

Re: Keyboard not detected

At the moment the mouse has never failed (ive done it now :roll: ) and never had a problem with the sound driver.
The amount of times the keyboard did it under update3 was bearable but its getting slightly annoying now.
by Eroom
Wed Dec 28, 2011 5:29 pm
Forum: General AmigaOS
Topic: Keyboard not detected
Replies: 2
Views: 1340

Keyboard not detected

Since update4 my keyboard is not detected at first boot, i have to unplug it and plug it back in, after that it works fine. It used to do it with update3 but very rarely. Im using a new AmigaOne keyboard but its the PS/2 version which ive got plugged into ps/2 to usb converter, could that be the pro...
by Eroom
Fri Oct 14, 2011 7:53 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: DMA on sii3114 on Sam460ex
Replies: 12
Views: 13287

Re: DMA on sii3114 on Sam460ex

Thanks Slayer, that did the job :D