Search found 43 matches

by amigaonefan
Tue Apr 15, 2014 6:20 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Booting into WB with sii3114 with UBOOT 1.1.4 on micro
Replies: 19
Views: 30040

Re: Booting into WB with sii3114 with UBOOT 1.1.4 on micro

Thomasrapp was correct.....the problem all along was something in my kickstart directory. Specifically, it was a file named diskboot.config (not kicklayout). On my non-booting partition it contained this: ; $VER: diskboot.config 53.1 (21.6.2008) ; ; device units flags (1 = mount HD, 2 = mount CD/DVD...
by amigaonefan
Tue Apr 15, 2014 4:34 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Cant enter UBOOT with PS2 kb
Replies: 2
Views: 5034

Re: Cant enter UBOOT with PS2 kb

Only one of the USB headers works at bootup with uboot on the AmigaOne. I had this same problem, and I had set the correct uboot variable for USBKBD. You need to plug into the "other" usb port to have uboot recognize your USB device at bootup. For example, on my microA1, if I use a USB mou...
by amigaonefan
Sat Mar 01, 2014 3:34 am
Forum: General AmigaOS
Topic: Copy in shell acting funny....
Replies: 7
Views: 2102

Re: Copy in shell acting funny....

Check your user-startup and startup-sequence scripts in S: and make sure there is no assign to that device... Simon Why would having an assign to a directory I am copying to another partition make a difference? To say it another way, this is a relatively new behavior that I have never seen before, ...
by amigaonefan
Mon Feb 10, 2014 6:44 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Booting into WB with sii3114 with UBOOT 1.1.4 on micro
Replies: 19
Views: 30040

Re: Booting into WB with sii3114 with UBOOT 1.1.4 on micro

Okay, I figured out the problem..or at least, the general realm of the problem. I discovered that I could boot into and have mount the same partition on my SATA drive that failed if I copied onto it a "vanilla" OS4.1 update 1 partition. apparently, something subtle or obscure in my OS4.1 u...
by amigaonefan
Sun Feb 09, 2014 5:59 pm
Forum: General AmigaOS
Topic: Copy in shell acting funny....
Replies: 7
Views: 2102

Re: Copy in shell acting funny....

I have never before seen this until I began using an SSD drive. Could that have anything to do with it? The exact error is this: "Can't open "Play2s:" for output - COPY: object is in use. Play2s: is my destination partition, it does not exist anywhere else. It is not assigned in start...
by amigaonefan
Sat Feb 08, 2014 2:28 pm
Forum: General AmigaOS
Topic: Copy in shell acting funny....
Replies: 7
Views: 2102

Copy in shell acting funny....

Just noticed that when I do a copy from one drive partition to another, such as: copy aos4: AOSA: all I get dozens of messages first that show something like "unable to open AOSA:" and then the copy finally happens after a couple of seconds of these messages. My target device is always a S...
by amigaonefan
Sun Jan 19, 2014 5:13 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Booting into WB with sii3114 with UBOOT 1.1.4 on micro
Replies: 19
Views: 30040

Booting into WB with sii3114 with UBOOT 1.1.4 on micro

Posted this on AmigaWolrd but thought I might get additional help here... I bought a new sii3114 SATA controller card and plugged it into my miro A1. Uboot 1.1.4 does allow me to boot from my SATA card into Linux! I verified that today. With boot1 set to s4sii and the sii3114ide_xfer GGGG and sii311...
by amigaonefan
Sat Jan 11, 2014 4:26 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Some working USB2 cards
Replies: 30
Views: 58616

Re: Some working USB2 cards

Hi everyone, I'm looking for a combo USB2 / SATA card that uses the sii3114 chip. I would like to boot Amiga OS4.1 from a SATA drive, and have working USB 2.0 in my micro A1. I currently have UBOOT 1.1.1...and am not sure if there are any further versions of UBOOT that work in the micro A1. I also w...
by amigaonefan
Sat Oct 26, 2013 3:20 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: A1ide vs sii0680 ?
Replies: 4
Views: 6463

Re: A1ide vs sii0680 ?

@nbache

Is this true of the micro A1 as well as the XE? I had heard that the micro A1 would work with onboard IDE DMA speeds with no issues.

Thanks
by amigaonefan
Thu Apr 11, 2013 11:33 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: SYBA SD-VIA-1A5E1IR USB2 in MicroA1
Replies: 10
Views: 12735

Re: SYBA SD-VIA-1A5E1IR USB2 in MicroA1

Okay, the Syba card is working now with Squeeze kernel 2.6.32 for both SATA and PATA IDE ports of the VIA chip, thanks to Geri's help installing the proper kernel modules and the previously mentioned UBOOT VSATA command variable. Now all we need to do is get USB2 to work and this card will be fully ...