Search found 25 matches

by Paul Zager
Sat Aug 15, 2020 1:30 pm
Forum: Platform: AmigaOne X5000
Topic: AmiDVD not recogonizing drive
Replies: 4
Views: 326

Re: AmiDVD not recogonizing drive

@Paul: When you say you can't read the version string from the icon, I wonder if maybe the problem instead is that your installed AmiDVD program is corrupted. Try doing a Version from the Shell on it. 8.System:Utilities> version AmiDVD AmiDVD 1.51 8.System:Utilities> I"ve now deleted the version I ...
by Paul Zager
Wed Aug 12, 2020 3:43 pm
Forum: Platform: AmigaOne X5000
Topic: AmiDVD not recogonizing drive
Replies: 4
Views: 326

AmiDVD not recogonizing drive

Oops...sorry... I forgot this is Aeon software, not Hyperions. No response so far over on Amigans.net. I can read a DVD and copy from it using this Asus DVD burner. But AmiDVD doesn't recognize that the drive is there. I've added "p5020sata.device 1" as a tooltype to AmiDVD hoping it might do someth...
by Paul Zager
Tue Aug 04, 2020 9:48 pm
Forum: Platform: AmigaOne X5000
Topic: PCI-e soundcards for X5000?
Replies: 38
Views: 2624

Re: PCI-e soundcards for X5000?

Thanks, Skateman. Trixie nailed it. I've forgotten an aweful lot about the Amiga. Thanks for your comprehensive reply.

Paul

edit: I just tried playing Roland's linked video on page 2 of this thread, and it went well with this Envy 24 card.
by Paul Zager
Mon Aug 03, 2020 10:01 pm
Forum: Platform: AmigaOne X5000
Topic: PCI-e soundcards for X5000?
Replies: 38
Views: 2624

Re: PCI-e soundcards for X5000?

Hi Paul, If i recall correct its a GT but works great! This card... a GT http://ixbtlabs.com/articles2/multimedia/m-audio-revolution51.html Got my card. Just like the one in the picture you linked to above. Picks up the Mic and plays the sound through the system. But I've tried playing wav and aiff...
by Paul Zager
Tue Jul 28, 2020 7:32 pm
Forum: Platform: AmigaOne X5000
Topic: PCI-e soundcards for X5000?
Replies: 38
Views: 2624

Re: PCI-e soundcards for X5000?

@Skateman I have an Envy Based PCI card in my X5000. (M-Audio Revolution 5.1) and the sound is great! in both OS4 and Linux. Can it be an Envy 24GT, or does it have to be an HT? Used Gt goes for >$40. used HT is closer to $80 on ebay. How about an old PCI Soundblaster 128? Are they known to work? Mu...
by Paul Zager
Mon Jul 27, 2020 6:35 pm
Forum: Platform: AmigaOne X5000
Topic: PCI-e soundcards for X5000?
Replies: 38
Views: 2624

Re: PCI-e soundcards for X5000?

Roland, Turns out that Cyborg's test shows it as a version 1. And when I tried to play the video, the sound was bad. I bought this card because the picture showed the bridge chip with a Rev. 00x2. When it arrived, it didn't have the chip that showed in the picture. Back to the (sound card) drawing b...
by Paul Zager
Sun Jul 26, 2020 2:02 am
Forum: Platform: AmigaOne X5000
Topic: PCI-e soundcards for X5000?
Replies: 38
Views: 2624

Re: PCI-e soundcards for X5000?

https://www.newegg.com/en-labs-pcie51sound/p/17Z-00FJ-00018?Item=9SIACJFBM32680&utm_medium=TraEmail&utm_source=TEMC-Shipping-New-Tracking-Notification-Responsive-US&cm_mmc=TEMC-Shipping-New-Tracking-Notification-Responsive-US-_-index-_-product-link-_-9SIACJFBM32680 This card just arrived today and ...
by Paul Zager
Sat Jul 18, 2020 7:28 pm
Forum: Platform: AmigaOne X5000
Topic: Can't get new X5000 online
Replies: 5
Views: 558

Re: Can't get new X5000 online

As several had suspected, I had some problems with my router. I set it back to factory, rebuilt all the settings, replaced my Amiga settings, and I am now writing from my 5000, even after several reboots. A simple setup from the "Wizard" did the trick with the router sorted now. Thanks everyone for ...
by Paul Zager
Wed Jul 08, 2020 3:06 am
Forum: Platform: AmigaOne X5000
Topic: Can't get new X5000 online
Replies: 5
Views: 558

Re: Can't get new X5000 online

Thanks, Niels. I'll be away for a while. I'll take the router back to factory setting and start over in about 10 days.

Paul
by Paul Zager
Tue Jul 07, 2020 8:45 pm
Forum: Platform: AmigaOne X5000
Topic: Can't get new X5000 online
Replies: 5
Views: 558

Re: Can't get new X5000 online

@nbache, copied what you listed here, allowing for my local numbers, but no go. on the amigans.net thread, smf asked for the following info. Clearly some MAC discrepancies, but smf thinks it's a dead end. 8.System:C> shownetstatus P50x0 Interface "P50x0" Device name = p50x0_eth.device Device unit nu...