Search found 35 matches

by mpiva
Thu Sep 12, 2013 5:27 am
Forum: AmigaOS Feature Requests
Topic: Bringing Back Lost Features
Replies: 8
Views: 3794

Re: Bringing Back Lost Features

Rigo wrote:It's already there. Hold SHIFT and double click the tooltypes in RaWBInfo
Cool! I just tried it out and it works great (though, technically, it's only a single click with SHIFT). Thanks a lot. Makes me wonder how many more "hidden" features I'm not aware of.
by mpiva
Wed Sep 11, 2013 7:25 am
Forum: AmigaOS Feature Requests
Topic: Bringing Back Lost Features
Replies: 8
Views: 3794

Bringing Back Lost Features

This past weekend I was at AmiJAM and I showed Steven Solie a feature that used to be present in AmigaOS 3.9 but is no longer present in AmigaOS 4.1. In particular, this was the ability to toggle Tool Types on or off simply by double-clicking on them in the Icon Information window. Fortunately, Stev...
by mpiva
Sun Dec 02, 2012 5:48 pm
Forum: General AmigaOS
Topic: Unable to access Update 6 download
Replies: 6
Views: 2351

Re: Unable to access Update 6 download

Works today. Not sure what changed but I'm glad I can finally download it.
by mpiva
Sun Dec 02, 2012 7:43 am
Forum: General AmigaOS
Topic: Unable to access Update 6 download
Replies: 6
Views: 2351

Unable to access Update 6 download

I'm having problems downloading Update 6. When I log into my acount and go under Downloads, all I get is:

Demos
AmigaOne Firmware Updates
Warp3D for Classic Amigas
AmigaOS 4.x Software Developer Kit

I had this same problem with Update 4. (However, I did NOT have this problem with Update 5.)
by mpiva
Sat Jan 14, 2012 6:25 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: 8 bit screenmodes not always working
Replies: 22
Views: 13475

Re: 8 bit screenmodes not always working

I just wanted to finish up this thread by saying that, every since ACube released the version 0.27 RadeonHD drivers, I haven't had a single incident of corrupted 8bit screens. Thanks for all your great work Hans! :D
by mpiva
Sat Jan 14, 2012 6:15 am
Forum: General AmigaOS
Topic: KVM switch has stopped working with Update 4
Replies: 4
Views: 1492

Re: KVM switch has stopped working with Update 4

I'm looking at replacing my IOGEAR KVM switch now that Update 4 has rendered it useless. Does anyone have any experience with the DLINK KVM 222 on an AmigaOS4.1.4 system?
by mpiva
Mon Dec 26, 2011 10:29 pm
Forum: General AmigaOS
Topic: AmiCygnix & Update 4
Replies: 9
Views: 2680

Re: AmiCygnix & Update 4

Just tried AbiWord, Gnumeric, and Gimp on my Sam460ex with Update 4 and they all seem to load fine. Sorry, it must be something with your system. Can you say whcih specific programs aren't loading properly? What happens; do they crash or just refuse to load?
by mpiva
Sat Dec 24, 2011 7:36 am
Forum: General AmigaOS
Topic: KVM switch has stopped working with Update 4
Replies: 4
Views: 1492

KVM switch has stopped working with Update 4

I just installed Update 4. It installed with no problems, but when my Sam460ex restarted, my mouse and keyboard wouldn't work. Upon further investigation, I discovered it's actually my KVM switch that Update 4 doesn't like. My IOGEAR KVM switch with Logitech Wireless keyboard/mouse worked perfectly ...
by mpiva
Fri Dec 23, 2011 4:15 pm
Forum: General AmigaOS
Topic: Unable to download Update 4
Replies: 18
Views: 4362

Re: Unable to download Update 4

For the last year that I've had my Sam460ex, I've never seen an "Amiga OS 4.x" folder in the downloads section; didn't even know there was supposed to be one there. I'm using wuiowb. Try this, but you have to be connected (edit : in my language, it means : logged) and have rights to download : http:...
by mpiva
Fri Dec 23, 2011 7:41 am
Forum: General AmigaOS
Topic: Unable to download Update 4
Replies: 18
Views: 4362

Unable to download Update 4

Hello,

I was thrilled to see the news that Update 4 has now been released and I immediately went to download it. However, after logging in, I am unable to find the file in the downloads section. I checked my profile, and it does list that I have registered my Sam460ex and AmigaOS4.1