Search found 1170 matches

by xenic
Mon Apr 12, 2021 4:15 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: microA1 Serial port(s)
Replies: 3
Views: 328

Re: microA1 Serial port(s)

I don't have a microA1 any more but when I had one years ago I connected a "header to female 9 pin" adapter to the internal serial serial header so I could use that serial port with a dialup modem and it worked for years. Unlike some newer NG Amigas the µA1 uses all serial pins which allow...
by xenic
Mon Apr 12, 2021 3:22 pm
Forum: General AmigaOS
Topic: Turbotext problem with OS4FEupdate2
Replies: 19
Views: 473

Re: Turbotext problem with OS4FEupdate2

Okay, sounds likely then. When you say you have tracked the problem down to those modules, what do you base that on? Do you have crash logs or similar pointing into them? Or is it just that the problem disappears when you revert them? If the latter, do you need to revert all three, or is one or two...
by xenic
Sun Apr 11, 2021 5:03 pm
Forum: General AmigaOS
Topic: Turbotext problem with OS4FEupdate2
Replies: 19
Views: 473

Re: Turbotext problem with OS4FEupdate2

@ nbache Since I tracked down the problem to the update2 kernal, sb600sata.device.kmod & sb600ide.device.kmod files and other platforms have different versions of those files; it would be quite possible that the problem only affects the X1000. If I replace those files (in an otherwise complete u...
by xenic
Thu Apr 01, 2021 6:00 pm
Forum: General AmigaOS
Topic: Turbotext problem with OS4FEupdate2
Replies: 19
Views: 473

Re: Turbotext problem with OS4FEupdate2

@nbache Every time I see an update2 problem reported I wonder if the pasemi_dma.resource.kmod file was installed and an entry for it added to Kicklayout. The answer to your query is yes I have that kmod installed and added the MODULE entry in Kicklayout in the specified spot. It would be nice if the...
by xenic
Thu Apr 01, 2021 5:42 pm
Forum: General AmigaOS
Topic: Turbotext problem with OS4FEupdate2
Replies: 19
Views: 473

Re: Turbotext problem with OS4FEupdate2

@ NinjaCyborg I have an unused copy of AmigaForever8, so I copyed TurboText from there and it has the same problem with update2. The only difference I can see in the AmigaForever version is that it defaults to a white background. I have OS4 asyncio.library but it's not installed. I think it was reco...
by xenic
Mon Mar 29, 2021 1:28 pm
Forum: General AmigaOS
Topic: Turbotext problem with OS4FEupdate2
Replies: 19
Views: 473

Turbotext problem with OS4FEupdate2

TurboText works well with OS4FEupdate1, including the 'Find' functions. However, with OS4FEupdate2 the Find requester fails to work as it should. If I open the 'Find' menu in TurboText and enter some text and a carriage return in the requester, TurboText displays a sleep pointer and freezes. If I do...
by xenic
Thu Apr 16, 2020 7:30 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 21
Views: 7010

Re: REXX assign issue

Just wanted to point out it did and does work on previous versions of the OS.
I tried your test with the OS3 RX command and that didn't work on OS4.1FE either. Workarounds that worked for me are: rx REXX:amiga.rexx and REXX:amiga.rexx
by xenic
Thu Jan 30, 2020 6:26 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 hard disk driver
Replies: 3
Views: 1480

Re: X5000 hard disk driver

Rigo wrote: Thu Jan 30, 2020 1:14 am These drivers are still undergoing testing, and get regular updates within the beta team. When they will be realeased to the general users is, at this time, unknown however.

Bear with A-Eon, who are doing their best to bring the drivers up to release state.
O.K. Thanks for the update.
by xenic
Wed Jan 29, 2020 5:14 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 hard disk driver
Replies: 3
Views: 1480

X5000 hard disk driver

Will we ever see a 'completed' hard disk driver? Shortly after receiving my X5000 in July 2017 I reported the problem with incrementing CD device names (Each time a new CD is inserted the device name changes e.g. CD1, CD2, CD3 etc.). I was told by a core dev (Rigo) that the hard disk driver was not ...
by xenic
Tue Dec 24, 2019 6:38 pm
Forum: Platform: AmigaOne X5000
Topic: Mounting SFS key problem
Replies: 21
Views: 5138

Re: Mounting SFS key problem

My SFS version is: SmartFilesystem 1.293 (19/11/2015) AmigaOS4 PPC A-EON Technology Ltd It's the same on my SAM440 (OS4.1 Final Edition), on the X5000 (recently purchased), and on the Enhancer Software CD... Doesn't seem to be the solution... My X5000 is at another location right now but I can make...