Search found 35 matches

by Rotzloeffel
Thu Oct 25, 2018 11:55 am
Forum: Forum Questions
Topic: OS 3.1.4
Replies: 1
Views: 2351

OS 3.1.4

I would be nice to have a seperate Sub-Section for 3.1.4 only, to get a better overview on questions and answers.....
by Rotzloeffel
Wed Aug 15, 2018 2:06 pm
Forum: Platform: Classic
Topic: Deneb ZIII & Amiga OS 4.1 Final edition
Replies: 4
Views: 4428

Re: Deneb ZIII & Amiga OS 4.1 Final edition

Hi, My config : A4000T, CyberstormPPC, Repulse board, Catweasel board, Deneb board, XSurf board. Could you help me ? Your DENEB Card falls in conflict with the xsurf board! The DENEB Firmware 11 includes an "ghost-xsurf" to enable Network-Hardware on her clockport. There is an Firmware Version 11 a...
by Rotzloeffel
Wed Aug 15, 2018 2:00 pm
Forum: AmigaOS Feature Requests
Topic: Roadshow TCP/IPv4 to include IPv6?
Replies: 21
Views: 19069

Re: Roadshow TCP/IPv4 to include IPv6?

Sorry to tell you that, if I remember correctly, IPV6 as well as WLAN require a complete rewrite of the stack. So it's a 3 years work at least. Then I don't know how this can happen in a reasonable timeframe. Roadshow is based on an old IPStack of NetBSD.... so the actual ipstack for NetBSD-amiga c...
by Rotzloeffel
Wed May 10, 2017 3:06 pm
Forum: Platform: Classic
Topic: 4.1 FE Update 1 problems on A1200ppc
Replies: 14
Views: 15704

Re: 4.1 FE Update 1 problems on A1200ppc

no, sorry, but problems still are there, I cannot start odyssey, nor owb, the system will reset. I tried erasing a cdrw disc, with amidvd, it will freeze. I think I will go back to standard aos4.1fe Same Problem here on A1200 since the last known MUI-Update I am unable to start Odyssey... System cr...
by Rotzloeffel
Thu Feb 16, 2017 10:05 am
Forum: Platform: Classic
Topic: Issue with Zorro III Ram used as Fastmem
Replies: 2
Views: 4005

Issue with Zorro III Ram used as Fastmem

Hi out there, I am not sure, if this is a "bug" or a known issue! Installing more than ONE ZoRAM in my A4000T, for example two, which shows up 640 MB Fastmem (including CSPP-RAM) in the titlebar causes a crash when I copy more than ~400 MB into the Ramdisk. Was this tested? More than one ZoRAM in a ...
by Rotzloeffel
Mon Jan 16, 2017 4:41 pm
Forum: Platform: Classic
Topic: Trouble with Mediator 1200 and Voodoo 3 after update
Replies: 8
Views: 8931

Re: Trouble with Mediator 1200 and Voodoo 3 after update

DarrenHD wrote: Probably related. (We didn't have a PCI Permedia2 to test on the GREX). Thanks for the report.
If you need some testing with common fixes, let me know! I will forward it !

kind regards
by Rotzloeffel
Mon Jan 16, 2017 2:15 pm
Forum: Platform: Classic
Topic: Trouble with Mediator 1200 and Voodoo 3 after update
Replies: 8
Views: 8931

Re: Trouble with Mediator 1200 and Voodoo 3 after update

DarrenHD wrote: I believe this has been replicated and the developers are working on it. Stay tuned.
Just to Report another isssue with Classic!

Configuration: Amiga 4000 with GREX-PCI and Premedia2 Card is not working anymore after FE-update 1! Maybe, it is the same issue...
by Rotzloeffel
Thu Jan 12, 2017 10:03 am
Forum: Platform: Classic
Topic: Trouble with Mediator 1200 and Voodoo 3 after update
Replies: 8
Views: 8931

Re: Trouble with Mediator 1200 and Voodoo 3 after update

DarrenHD wrote: I believe this has been replicated and the developers are working on it. Stay tuned.
Hi Darren... Thank you for your support ! We will wait :D
by Rotzloeffel
Tue Jan 10, 2017 1:48 pm
Forum: Platform: Classic
Topic: Trouble with Mediator 1200 and Voodoo 3 after update
Replies: 8
Views: 8931

Trouble with Mediator 1200 and Voodoo 3 after update

Hi volks, After installing FE Update 1 on an Amiga 1200 with Mediator and Voodoo 3 Card, a friend of mine gets black screen. The voodo is not recognized anymore. Is it possible, that the functionality of adding Z3 Ram (used or not) causes Adressspace-conflicts when using a voodoo3 with open WinSize ...