Search found 319 matches

by LyleHaze
Sun Mar 22, 2020 3:57 am
Forum: Platform: AmigaOne X1000
Topic: X1000 gone haywire
Replies: 3
Views: 1506

Re: X1000 gone haywire

Just this weekend my X1000 started in bootmode graphics only. Multiple reboots and power cycles did not help, nor did changing the boot partition. My HDMI output is goes through a CAT6 conversion so I can plug the monitor in at the other side of the room, I began to suspect a problem there. But just...
by LyleHaze
Mon May 20, 2019 4:29 am
Forum: Platform: AmigaOne X1000
Topic: PCIe Gigabit ethernet??
Replies: 11
Views: 7517

Re: PCIe Gigabit ethernet??

Thanks all for the assistance. I now have Four "compatible" PCIe gig ethernet cards, none work. Fortunately my 10/100 keeps on. A troubleshooting task for another day, too much time lost on this already this weekend. If I discover anything useful I'll be sure to pass it along. and once I have it sol...
by LyleHaze
Fri May 17, 2019 10:26 pm
Forum: Platform: AmigaOne X1000
Topic: PCIe Gigabit ethernet??
Replies: 11
Views: 7517

Re: PCIe Gigabit ethernet??

Most Interesting. My (failing) card has the same class, device, vendor, and revision as yours. But the "Cacheline size" here is 64 bytes, there is 32. I wonder what the postman will bring me on Sunday? Meanwhile, I pullled the photos from Amazon. The listings are using diffferent photos, but the PCB...
by LyleHaze
Fri May 17, 2019 7:01 pm
Forum: Platform: AmigaOne X1000
Topic: PCIe Gigabit ethernet??
Replies: 11
Views: 7517

Re: PCIe Gigabit ethernet??

The exact brand you specified was not available here, but I chose one that is using the exact same photo.
I can try different driver versions also.
I'm glad I have help, sometimes the experience of a group is indispensable.
by LyleHaze
Fri May 17, 2019 12:20 pm
Forum: Platform: AmigaOne X1000
Topic: PCIe Gigabit ethernet??
Replies: 11
Views: 7517

Re: PCIe Gigabit ethernet??

Thank you.
It looks identical to the one I purchased.
I'm now buying another brand.. I'll know on Sunday.

Thanks,
Lyle
by LyleHaze
Fri May 17, 2019 12:32 am
Forum: Platform: AmigaOne X1000
Topic: PCIe Gigabit ethernet??
Replies: 11
Views: 7517

PCIe Gigabit ethernet??

I ordered a RTL8111E network card, PCIe, for my X1000 It shows up as 8168 in Ranger, with numbers "compatible" with the RTL8169 driver. 0x10ec 0x8168 As soon as the driver opens the card, I get a "machine check" exception. I read the forums, but I'm finding it hard to get a specific "this will work"...
by LyleHaze
Tue Mar 26, 2019 11:56 pm
Forum: Platform: AmigaOne X1000
Topic: Searching X1000 IO Shield
Replies: 8
Views: 2618

Re: Searching X1000 IO Shield

Could I? Yes.

_Would_ I?
Not today.

Here's an "Amiga Answer".. Create a text file s:shell/InchToCm
.key Inch/A
.bra {
.ket }
calculator compute 2.54 * {Inch}

then "protect s:shell/InchToCm +s"

And now, thanks to the magic of Amiga, you may type

InchtoCm 3.75
9.525


You're welcome!
by LyleHaze
Tue Mar 26, 2019 9:23 pm
Forum: Platform: AmigaOne X1000
Topic: Searching X1000 IO Shield
Replies: 8
Views: 2618

Re: Searching X1000 IO Shield

There's a lha file attached.
Inside that is a PDF file
that describes how to make a backplate.

Or something like that.
by LyleHaze
Mon Dec 17, 2018 1:35 am
Forum: AmigaOS Feature Requests
Topic: New style for PlayCD and Clock
Replies: 8
Views: 4011

Re: New style for PlayCD and Clock

tonyw wrote:.... and no one in his/her right mind would ...
Are you talking about me specifically? :lol:
by LyleHaze
Sat Dec 01, 2018 1:31 am
Forum: Platform: AmigaOne X5000
Topic: Low sound volume with Envy24HT
Replies: 4
Views: 1020

Re: Low sound volume with Envy24HT

I'm afraid this will be a non-answer. AHI has a separate volume control for each program/sound source. Some programs use them, some ignore them. So far, most have used "Mixer" (A non-OS program) to control master volume. Mixer has separate code for each type of card it supports. SO, it sounds like o...