Search found 934 matches

by Raziel
Thu Mar 26, 2020 12:01 am
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

Thank you...not holding my breath for any kind of fix or release, though
by Raziel
Wed Mar 25, 2020 10:28 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

Like i said, i did that "test" and it turns out that rx cannot access the first ADDed path (and all others further down the line)
by Raziel
Wed Mar 25, 2020 7:26 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

@nbache I've done exactly that, tried to find a workaround or solution, but to no avail. "RX" only accesses the very first assign entry and disregards all the others. Is the source code for AREXX available? My memory is making me believe someone told me that AREXX is a lost cause, because there are ...
by Raziel
Wed Mar 25, 2020 5:39 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

I fear it might be a sole RX problem and i further fear that it might never get fixed.

I don't have a classic anymore, so no way to check
by Raziel
Tue Mar 24, 2020 7:09 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

Ah, i see what you mean, yes, confirmed.

It doesn't look (respectively find) programs/scripts in any of the "+" added REXX: pathes.
by Raziel
Mon Mar 23, 2020 6:39 pm
Forum: General AmigaOS
Topic: REXX assign issue
Replies: 13
Views: 435

Re: REXX assign issue

REXX: is set to System:S/AREXX for me and all the prgrams in there start up fine, regardless from where i start them.
Seems to be something else that interferes for you?

e.g.
PullDown Menu from Workbench
Execute command
rx OpenDrawer

brings up an ASL requester just fine
by Raziel
Thu Mar 19, 2020 3:30 pm
Forum: General AmigaOS
Topic: ScreenBlanker crashes
Replies: 4
Views: 238

Re: ScreenBlanker crashes

@Roland What hardware, how much ram and what resolution do you use? I have the same problem and suspect RAM is running out during "blanking" and the system crashes due to the infamous "AmigaOS4 cannot use ~300MB of it's own RAM, but crashes instead" bug. How do i know that? I have a RAM/CPU/GFX MEM ...
by Raziel
Mon Mar 16, 2020 5:47 pm
Forum: Platform: AmigaOne X5000
Topic: Test request to all X5000 owners!
Replies: 29
Views: 2244

Re: Test request to all X5000 owners!

a sudden silence covers the whole room. all eyes, of the few visitors that this infamous inn still frequent, turn towards aperezbios somewhere in the kitchen shatters a glass the barkeep slowly polishes his counter with an outstanding dirty rug and fixates a point 30 inches above aperezbios head a v...
by Raziel
Thu Nov 21, 2019 11:02 am
Forum: General AmigaOS
Topic: BUG: Find cuts away file size display
Replies: 2
Views: 488

Re: BUG: Find cuts away file size display

@Rigo

Thank you
by Raziel
Wed Nov 20, 2019 8:34 pm
Forum: General AmigaOS
Topic: BUG: Find cuts away file size display
Replies: 2
Views: 488

BUG: Find cuts away file size display

Find 53.14 (17.72013) AmigaOS4 FE - all updates - Enhacer 1.5 Not sure if this has been reported/fixed already, but "Find" cuts some digits from the file sizes (the far right ones), namely ones that go beyond the MB or more See attached picture, while the file should show approx 6.3 MB in size, it's...