Search found 1502 matches

by Spectre660
Mon Apr 12, 2021 12:44 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460 and RadeonHD driver minidisply-port problem with Club3D R7 250 Radeon Eyefinity4
Replies: 4
Views: 291

Re: Sam460 and RadeonHD driver minidisply-port problem with Club3D R7 250 Radeon Eyefinity4

Regular DisplayPort from the Video Card to DVI input on the monitor worked for me . DisplayPort to DVI cable . Normally use the video card HDMI output to the monitor HDMI input. Radeon Rx560 with DisplayPort, HDMI and DVI outputs. What wont work is DIsplayPort on the video card to DisplayPort on the...
by Spectre660
Thu Apr 08, 2021 2:36 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Sata3 controllers
Replies: 7
Views: 137

Re: Sata3 controllers

@ Roland

Yes it was working without any issues .
Was using a Samsung 250GB Sata drive connected to it for Linux .
by Spectre660
Wed Apr 07, 2021 10:16 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Sata3 controllers
Replies: 7
Views: 137

Re: Sata3 controllers

For the record it is the past tense . Used.
I no longer have an X5000.

The SATA III card model that I used was this one :
https://www.amazon.com/gp/product/B01ID ... UTF8&psc=1
by Spectre660
Wed Dec 23, 2020 5:20 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: SOLVED: Stuck in UBoot "limbo" with failed Linux install, now no Amiga OS4.1FE booting
Replies: 4
Views: 2361

Re: Stuck in UBoot "limbo" with failed Linux install, now no Amiga OS4.1FE booting

@Neil_P Sam440ep Os4.1 installation guide in pdf. Page 2 . https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiwgevKvuTtAhWktVkKHWsXCRgQFjAAegQIARAC&url=http%3A%2F%2Fwww.amedia-computer.com%2Famiga%2Fdocument%2FAmigaOS4_Instal...
by Spectre660
Wed Dec 23, 2020 5:13 pm
Forum: General AmigaOS
Topic: SOLVED: No Amiga OS4.1FE booting - stuck in UBoot "limbo" after failed Linux installation
Replies: 5
Views: 537

Re: No Amiga OS4.1FE booting - stuck in UBoot "limbo" after failed Linux installation

@Neil_P Sam440ep Os4.1 installation guide in pdf. Page 2 . https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiwgevKvuTtAhWktVkKHWsXCRgQFjAAegQIARAC&url=http%3A%2F%2Fwww.amedia-computer.com%2Famiga%2Fdocument%2FAmigaOS4_Instal...
by Spectre660
Wed Dec 23, 2020 1:24 pm
Forum: General AmigaOS
Topic: SOLVED: No Amiga OS4.1FE booting - stuck in UBoot "limbo" after failed Linux installation
Replies: 5
Views: 537

Re: No Amiga OS4.1FE booting - stuck in UBoot "limbo" after failed Linux installation

@ Neil_P

You have to boot from the AmigaOS4.1 CD and use System: Media Toolbox to reinstall the SLB, L:slb_v2 .

The Linux stuff is ancient and I can no longer support it as I no longer have the hardware .
Top
by Spectre660
Wed Dec 23, 2020 1:05 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: SOLVED: Stuck in UBoot "limbo" with failed Linux install, now no Amiga OS4.1FE booting
Replies: 4
Views: 2361

Re: Stuck in UBoot "limbo" with failed Linux install, now no Amiga OS4.1FE booting

@ Neil_P

You have to boot from the AmigaOS4.1 CD and use System: Media Toolbox to reinstall the SLB, L:slb_v2 .

The Linux stuff is ancient and I can no longer support it as I no longer have the hardware .
by Spectre660
Tue Aug 11, 2020 10:52 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Spectre660's Linux downloads for the X5000
Replies: 242
Views: 135999

Re: Spectre660's Linux downloads for the X5000

https://dl.dropboxusercontent.com/s/qkd8uktoah1xj4f/uRamdisk_Debian_8-net?dl=0 https://dl.dropboxusercontent.com/s/183w9xeimsvmj8h/uRamdisk_Debian_8-dvd?dl=0 Does anyone have Spectre660's Debian 8 installer ramdisk that they could share? Thanks. -Ken @ Caseycullen Install a full Debian 8 Mate with m...
by Spectre660
Tue Jun 30, 2020 12:42 am
Forum: Platform: AmigaOne X5000
Topic: New X5000 build, USB won't start up
Replies: 2
Views: 728

Re: New X5000 build, USB won't start up

@Paul It is possible that you don't actually have the driver for the Polaris card installed on the USB startup drive . It is currently sold as an extra pre release item of the the Enhancer 2.0 as Enhancer 2.0 has not been released yet. Solution is to try booting from a supported older model video ca...