Search found 1493 matches

by Spectre660
Tue Jun 30, 2020 12:42 am
Forum: Platform: AmigaOne X5000
Topic: New X5000 build, USB won't start up
Replies: 1
Views: 132

Re: New X5000 build, USB won't start up

@Paul It is possible that you don't actually have the driver for the Polaris card installed on the USB startup drive . It is currently sold as an extra pre release item of the the Enhancer 2.0 as Enhancer 2.0 has not been released yet. Solution is to try booting from a supported older model video ca...
by Spectre660
Sat Feb 29, 2020 2:38 am
Forum: Platform: AmigaOne X5000
Topic: Radeon RX 580 in X5K
Replies: 6
Views: 2114

Re: Radeon RX 580 in X5K

There are RX550 and RX560 models with 4GB that work well. I have the two models below : https://www.sapphiretech.com/en/consumer/pulse-rx-550-4g-g5 https://www.asus.com/us/Graphics-Cards/ROG-STRIX-RX560-O4G-GAMING/ I've had a hell of a time with Polaris 10. After reading this post and a previous I g...
by Spectre660
Fri Feb 14, 2020 12:40 pm
Forum: Platform: AmigaOne X5000
Topic: Test request to all X5000 owners!
Replies: 29
Views: 4893

Re: Test request to all X5000 owners!

The issue was with seen with production boards sold around 2017. Dont know if it affected just a limited batch or all production boards . Was discussed on the A-Eon beta development list . @Spectre660: Firstly, I don't remember an "issue" with MAC addresses in the past. Gregor's complaint is the onl...
by Spectre660
Thu Feb 13, 2020 10:55 pm
Forum: Platform: AmigaOne X5000
Topic: Test request to all X5000 owners!
Replies: 29
Views: 4893

Re: Test request to all X5000 owners!

@Tony There was a U-Boot update released to A-Eon Beta testers on 31Oct18 that was supposed to fix this issue. Never got to test it as my board died 2 weeks before this and I did not see any feed back as to whether it worked or not. If what Skateman says is true (that all later boards act this way),...
by Spectre660
Wed Jan 09, 2019 1:22 am
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Sam460ex Linux Installer
Replies: 11
Views: 14488

Re: Sam460ex Linux Installer

@ seventhwonder

Looks like newish kernels with KVM enabled will not boot.

I booted a 4.19.13 kernel without KVM ok but version with KVM enabled would not boot .
by Spectre660
Tue Jan 08, 2019 1:49 am
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Sam460ex Linux Installer
Replies: 11
Views: 14488

Re: Sam460ex Linux Installer

@seventhwonder

The .dtb should not make a diffeernce .

Use
make uImage canyonlands.dtb


Did you apply the patches (sam460ex_4.14.patch) prior to compiling ?
by Spectre660
Fri Jan 04, 2019 3:04 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Sam460ex Linux Installer
Replies: 11
Views: 14488

Re: Sam460ex Linux Installer

@ seventhwonder Yes Linux GUI is slow on the Sam460ex as there is no hardware acceleration . Have not been using Linux on my Sam460ex as I could not get Radeon Rx cards to boot. See the Posting below for the source on info on KVM. I never tried it myself and I don know if he left it in but you know ...
by Spectre660
Thu Jan 03, 2019 9:44 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Sam460ex Linux Installer
Replies: 11
Views: 14488

Re: Sam460ex Linux Installer

@seventhwonder

Is it possible that files you download and or transfer between machines are being corrupted ?
by Spectre660
Fri Nov 16, 2018 12:11 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Spectre660's Linux downloads for the X5000
Replies: 239
Views: 116285

Re: Spectre660's Linux downloads for the X5000

Actually the installers are usually quite reliable. The Ubuntu-Mate 16.04 grub problem is something newish. Have seen it with the Debian Sid installers with a mismatch of ramdisk and CD image used but worked with no problems last time I tested . There seems to be new Ubuntu 16.04 Powerpc ramdisk fro...
by Spectre660
Fri Nov 16, 2018 11:03 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Spectre660's Linux downloads for the X5000
Replies: 239
Views: 116285

Re: Spectre660's Linux downloads for the X5000

@ Roland

The Installer was tested and working but things can change from the server side with updates.
The installer option "finish the installation" should complete the process and setup the user account .

I am not in a position to test or update the installer or any other x5000 issues currently.