Search found 20 matches

by Mika
Tue Apr 03, 2012 6:41 pm
Forum: Platform: Classic
Topic: Timberwolf on an Amiga Classik
Replies: 2
Views: 4986

Timberwolf on an Amiga Classik

Hello people, I wanted to try just for fun so times Timberwolf on my Amiga 4000, unfortunately I get the error message listed in the Appendix. My Amiga has the following features: Amiga 4000D 366 Mhz, 128 MB of RAM on the Cyber ​​Storm 256MB ZorRam, Radeon 9200 graphics card, Highway and Deneb USB c...
by Mika
Tue Aug 30, 2011 3:53 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: MUI Update 3
Replies: 3
Views: 3856

Re: MUI Update 3

Hello Mika, It seems that your MUI libraries are too old. Please check this post it will help you to solve your problem : http://forum.hyperion-entertainment.biz/viewtopic.php?f=14&t=271&start=10#p3555 The version of muimaster.library released with AmigaOS 4.1 update #3 is 20.2328 dated Aug...
by Mika
Tue Aug 30, 2011 4:46 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: MUI Update 3
Replies: 3
Views: 3856

MUI Update 3

Good morning people Do I have the update yesterday on my three 4000s and AmigaOne Installs, from The MUI AmigaOne IS an error, see attachment! Can anyone have any advice to give me here What it is and where I made ​​a mistake Did? Mfg Mika Crash log for task "MUI" Generated by GrimReaper 5...
by Mika
Tue Jul 19, 2011 5:12 am
Forum: Platform: Classic
Topic: Solo ES1938S sound card in A4000 mediator
Replies: 6
Views: 8985

Re: Solo ES1938S sound card in A4000 mediator

Good morning, I've been on the weekend at http://boingsworld.de/ , there will have a sound card installed, that works too! If I switch to the Paula sound to SOLO AHI, no matter what settings, my computer (4000D) is slowed down very much, listening to music is indeed but one can not do anything else ...
by Mika
Tue Jul 12, 2011 4:53 pm
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

Ok so your ZorRAM is now recognized (The Deneb is out?). Can you show me the RANGER output of your Radeon card under the "PCI BUS" tab ? I would like to see how much address space it is taking up. thanks!! Darren How is the sum funny when memory is full? After that I installed was detecte...
by Mika
Tue Jul 12, 2011 6:14 am
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

Hi Mika, can you try this: 1) Remove DENEB 2) Close SWAP Jumper on Mediator - make sure all jumpers on mediator are CLOSED. 3) Leave ZorRAM installed in a Zorro slot. Try to boot your system, see if ZorRAM is detected by "memstat" command at shell. 4) Get me Ranger PCI info of Radeon Card...
by Mika
Mon Jul 11, 2011 10:20 pm
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

I think you are running into the autoconfig problem with the 3.x kickstart where it can have problems auto-configing two large cards. In my system I have all mediator jumpers closed, the ZorRAM in the second to bottom Zorro III slot, and no other Zorro Cards. In the Mediator I have from bottom to t...
by Mika
Mon Jul 11, 2011 6:26 pm
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

So now I'm sick, my computer now shows: Board No. 4 Manufacture = 3643 Product = 32 Status = Defective The scenario is thus that I ordered dumpdebugbuffer> ram: debug.txt can not run because my computer no longer boots with built ZorRam! Is it possible the memory of the graphics card to use as a mem...
by Mika
Mon Jul 11, 2011 5:05 pm
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

I hope that I have understood you correctly, I've done times two photographs, one on my Amiga monitor, the other on a TFT monitor! Do I need to maybe change that kick in the layout, I've installed the ZorRam only and does not change any settings! The ZorRam is definitely in order, we had tested over...
by Mika
Mon Jul 11, 2011 3:29 pm
Forum: Platform: Classic
Topic: Problems with 256 MB ZorRam
Replies: 17
Views: 18804

Re: Problems with 256 MB ZorRam

If you type memstat in a shell you will be able to see the paging devices that are configured. If the AmigaOS 4.1 kernel has found your ZorRAM then it will be listed by the memstat command. You can also test by copying more than 128MB of files to RAM:, then run memstat again and you will see your Z...