Search found 71 matches

by davebraco
Wed Apr 12, 2017 10:28 pm
Forum: General AmigaOS
Topic: What is required to use MiniGL?
Replies: 4
Views: 3833

Re: What is required to use MiniGL?

though of course the Radeon card does not support its 3440 x 1440 native resolution
What graphic card do you have? It seems some manage get 4K resolution on their miggies :
https://www.youtube.com/watch?v=gZCla-omFyA
by davebraco
Mon Mar 13, 2017 7:00 am
Forum: General AmigaOS
Topic: USB Problem/peculiarity
Replies: 1
Views: 1204

Re: USB Problem/peculiarity

Maybe the harddisk was in a validating process. Do you have an amistore account and have bought the enhencer software pack, I would suggest you to change the file system of your disk to SmartFile System instead of FFS (save your data first as they will get lost after the operation) http://wiki.amiga...
by davebraco
Fri May 20, 2016 7:33 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: So, what can I stick into the PCI slot on a MicroA1 board?
Replies: 2
Views: 8184

Re: So, what can I stick into the PCI slot on a MicroA1 boar

I did use a PATA-Pci Card, then a gigabit ethernet card and finaly a SATA card.

Never got any chance with USB2 cards, but the SATA card had an external port so I could plug external harddrive.

Maybe you can plug a catweasel card if there is a need for oldskool stuff.
by davebraco
Thu Nov 26, 2015 11:49 am
Forum: Platform: AmigaOne X1000
Topic: Gigabit network speeds
Replies: 15
Views: 19167

Re: Gigabit network speeds

I'm not able to test speed as I don't have a NAS anymore but I own a PCI gigabit card in the X1000 (RTL8169) and If my memory serves well, FTP transfert to the NAS was about 15Mb/s, with the Sam460 10Mb/s. The transfert speed with a RTL8139 or the 3COM card but it was between 5 - 6 Mb/s. We can't re...
by davebraco
Fri Nov 20, 2015 11:54 am
Forum: Platform: AmigaOne X1000
Topic: Problems installing Gorky 17
Replies: 5
Views: 9089

Re: Problems installing Gorky 17

About the error which asks tbimages: could you try to install Aiss and try again please?

http://os4depot.net/index.php?function= ... s/aiss.lha

(or use the "extra's" installer from your AmigaOS 4.1 FE CD, but the one from os4depot is an updated version)
by davebraco
Wed Nov 18, 2015 1:49 pm
Forum: Platform: Classic
Topic: Configuring sound card
Replies: 3
Views: 4959

Re: Configuring sound card

I would suggest you to take a look at this link :

http://os4depot.net/index.php?function= ... 128ahi.lha
by davebraco
Tue Oct 27, 2015 6:41 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Delock PCI Express Sound Card 7.1
Replies: 7
Views: 11104

Re: Delock PCI Express Sound Card 7.1

Good to hear to your problem is solved!
by davebraco
Sun Oct 25, 2015 8:43 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Envy24HT question
Replies: 10
Views: 14488

Re: Envy24HT question

While I also think that a dedicated thread whith a proper title subject will be better to help you as it seems you've done things right : - If AHI let you change the settings, the card is recognised. - Please check everything from the start : card well plugged, are the additional cable well plugged,...
by davebraco
Fri Oct 23, 2015 8:41 am
Forum: AmigaOS Feature Requests
Topic: Z3-memory support
Replies: 12
Views: 13078

Re: Z3-memory support

Tony,

UAE already support Z3 memory board, Is it really slow on real hardware but should be a way faster under emulation.
by davebraco
Mon Oct 19, 2015 8:19 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Delock PCI Express Sound Card 7.1
Replies: 7
Views: 11104

Re: Delock PCI Express Sound Card 7.1

@ Interrogative Your card looks pretty similar to mine. I don't think we've already utilities to test channels others than main left/right. About the quiet sound, if you setup the card correctly in AHI, did you well plugged the cable shown on this picture : http://www.vantecusa.com/gl/product/show_p...