Search found 570 matches

by Skateman
Mon Nov 16, 2020 3:10 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

Kernel 5.10 RC4 is running fine on my AmigaOne X5000

Image

Big picture http://www.skateman.nl/wp-content/uploa ... 160801.png
by Skateman
Fri Nov 13, 2020 10:58 am
Forum: AmigaOS Feature Requests
Topic: Updated Python3.x series
Replies: 17
Views: 1529

Re: Updated Python3.x series

You could try to contact Jamie Krueger. He did a part on Amiwest Jamie Krueger - GUI Programming in Python on AmigaOS4. http://amiwest.net/broadcast/index.html He might have some more info about the whole Python situation. Contact info can be found on his website http://bitbybitsoftwaregroup.com/ind...
by Skateman
Fri Nov 13, 2020 10:51 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

My guess is that you are using an older version of U-boot that cant read the MAC addressess of your onboard ethernet adapter. ... You can check you systeminfo in U-boot and see if there are Mac addresses shown. Hadn't looked at that for a long time. Too much "info" that I can no longer understand, ...
by Skateman
Fri Nov 13, 2020 10:49 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

OK, so it has to be the Linux configuration. Could it also be the internet service itself and the hardware used...? Has anyone the possibility to test different type of services with his/her X5000? I'm using a Sagemcom light fiber modem (I have checked the settings of it but have not found anything...
by Skateman
Wed Nov 11, 2020 5:21 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

xeno74 wrote: Wed Nov 11, 2020 11:14 am
Skateman wrote: Tue Nov 10, 2020 6:42 pm I think that you are still using an internal PCI ethernet adapter as well.
No, it isn’t an internal PCI ethernet adapter installed in my MorphOS compatible X5000 because MorphOS can use the onboard ethernet without any problems.
OK, so it has to be the Linux configuration.
by Skateman
Tue Nov 10, 2020 8:35 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

@roland
To bad... its a weird issue that i have also experienced way back but somewhere down the line it got resolved for few of us...
by Skateman
Tue Nov 10, 2020 6:42 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

I think that you are still using an internal PCI ethernet adapter as well. Maybe this PCI card is seen as the Default ethernet adapter and the network managers starts with this card enabled.. kilaueabart and I dont have any internal PCI adapters in use if i recall correctly. What if you got rid of t...
by Skateman
Tue Nov 10, 2020 9:12 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

Hi kilaueabart, My guess is that you are using an older version of U-boot that cant read the MAC addressess of your onboard ethernet adapter. That i think is why Linux is defaulting to a random MAC address as it shows: Using random MAC address: 32:bd:c3:b1:21:e2 You can check you systeminfo in U-boo...
by Skateman
Mon Nov 09, 2020 5:05 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

The DPAA Network adapter has been working great! I think that Kilaueabart has been also using his DPAA adapter for quite some time now. All fine, i am happy! skateman@X5000LNX:~$ dmesg | grep dpaa [ 6.678373] fsl_dpaa_mac ffe4e6000.ethernet: FMan dTSEC version: 0x08240101 [ 6.684396] fsl_dpaa_mac ff...
by Skateman
Mon Nov 09, 2020 4:54 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.10
Replies: 69
Views: 1861

Re: Kernel 5.10

Kernel 5.10 RC3 running fine on the AmigaOne X5000

Image

Big picture http://www.skateman.nl/wp-content/uploa ... 175009.png