Search found 40 matches

by icbrkr
Sat Oct 12, 2019 4:05 am
Forum: General AmigaOS
Topic: USB floppy disk?
Replies: 5
Views: 2210

Re: USB floppy disk?

Amigo1 wrote:
I didn't expect to read original floppy disks so I'm good there. Was it just plug and play? Or did you do something differently?
Just plug&play[/quote]

Awesome, thanks. I'm off to find one of these to use.
by icbrkr
Thu Oct 10, 2019 6:08 pm
Forum: General AmigaOS
Topic: USB floppy disk?
Replies: 5
Views: 2210

Re: USB floppy disk?

I'm fairly certain I know the answer to this - but is it possible to mount a USB floppy drive under 4.1? luckily I found a drive an was abler to test it. The result: it does work on x1000 with a TEAC UFD-03 external Floppy Drive Unit. It does not read floppies from the "Classic" Commodore...
by icbrkr
Sun Oct 06, 2019 5:17 pm
Forum: General AmigaOS
Topic: USB floppy disk?
Replies: 5
Views: 2210

USB floppy disk?

I'm fairly certain I know the answer to this - but is it possible to mount a USB floppy drive under 4.1?
by icbrkr
Sun Sep 22, 2019 10:11 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Fienix - New PowerPC Distro
Replies: 728
Views: 110722

Re: Fienix - New PowerPC Distro

I read that the x5000's onboard NIC doesn't work, so I tried the Realtek 8169 compatible that came with my x5000 and that didn't appear to work - the only thing I get is Eth0 is down. Hi Icbrkr, Please try /sbin/dhclient eth0 . After that please check it with ip a or /sbin/ifconfig -a . To set up t...
by icbrkr
Sun Sep 22, 2019 4:18 pm
Forum: Platform: AmigaOne X5000
Topic: Trying to find X5000 U-Boot File
Replies: 11
Views: 6190

Re: Trying to find X5000 U-Boot File

Oh rly. Thanks for that, I'll hit up AOTL and see if I can get the latest.
by icbrkr
Sun Sep 22, 2019 4:16 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Fienix - New PowerPC Distro
Replies: 728
Views: 110722

Re: Fienix - New PowerPC Distro

Have a question that's quite possibly answered in the last 34 pages of text but I didn't see it :) Got Fienix from AOTL on USB. Fired it up on my x5000 with no problem at all, but I'm having trouble with two things: I can't seem to find gparted, so I'm guessing I need to download it from the repro. ...
by icbrkr
Thu Sep 12, 2019 5:45 pm
Forum: Platform: AmigaOne X5000
Topic: Trying to find X5000 U-Boot File
Replies: 11
Views: 6190

Re: Trying to find X5000 U-Boot File

Out of curiosity.. what IS the latest version?
by icbrkr
Sun Jan 20, 2019 2:09 pm
Forum: General AmigaOS
Topic: Error 1060 on 4.1 volume
Replies: 2
Views: 1176

Re: Error 1060 on 4.1 volume

Cool deal - I'm running a check right now.

I did manage to back up everything yesterday and was planning on reformatting the partition but this is good to know in the future.

Thanks Tony.
by icbrkr
Sun Jan 20, 2019 2:24 am
Forum: General AmigaOS
Topic: Error 1060 on 4.1 volume
Replies: 2
Views: 1176

Error 1060 on 4.1 volume

I was downloading files through Odyssey and for whatever reason, it crashed and I had to reboot. When it came back up, though the partition is mounted, and I can read from it, I cannot write to it - luckily it's not my main boot partition. I get an error "1060". Ideas? Is there a way to fi...
by icbrkr
Sat Jun 09, 2018 12:15 am
Forum: Platform: AmigaOne X5000
Topic: Serial Port
Replies: 17
Views: 7438

Re: Serial Port

Any chance I could be a beta tester for either one?