Search found 7 matches

by OldAmigan
Fri Apr 03, 2020 6:45 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Trying to install OS4.1 on a new HD on A1-XE
Replies: 4
Views: 733

Re: Trying to install OS4.1 on a new HD on A1-XE

@ thread

Solved!

I'd put both DVD and HD on the onboard IDE channels and got absolutely no joy.

Put both on my Sil card and Bingo, started up, installed no bother!

No idea why but happy chappie.

Not turning it off ever again!
by OldAmigan
Thu Apr 02, 2020 10:23 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Trying to install OS4.1 on a new HD on A1-XE
Replies: 4
Views: 733

Trying to install OS4.1 on a new HD on A1-XE

About a year ago, I had a problem with my A1-XE. It locked up several times, necessitating powering down and restarting. As a result, it corrupted the IDE DOM I was using. After not using my A1-XE for about a year, I decided to have another bash and having been given two brand new PATA HD's, I decid...
by OldAmigan
Sun Nov 25, 2018 5:56 pm
Forum: Public Announcements
Topic: Scottish Amiga User Group Christmas Meetup
Replies: 0
Views: 3503

Scottish Amiga User Group Christmas Meetup

Copied from Daedalus' thread on A.org. The Christmas meetup of the Scottish Amiga User Group will take place in Glasgow on Sunday the 9th December, and will be held in the same venue as the previous meeting - The Shawlands Church Hall, 111 Mossside Road, G41 3TP. Crossmyloof train station is nearby,...
by OldAmigan
Sat Aug 05, 2017 10:58 pm
Forum: General AmigaOS
Topic: Amiga 4.1 install on a PC
Replies: 4
Views: 4311

Re: Amiga 4.1 install on a PC

You can indeed use Amiga Forever to load and run OS4.1
The latest version has PPC support built in.
by OldAmigan
Sat Aug 05, 2017 10:53 pm
Forum: General AmigaOS
Topic: Wireless N Adapters...
Replies: 12
Views: 9717

Re: Wireless N Adapters...

Yes, I bought couple of mini wireless b/g/n adaptors, very similar to yours, usb for power and ethernet connection. They work really well.
I got mine from ebay (UK) but I think they were posted from China.
by OldAmigan
Wed Dec 16, 2015 6:33 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: U-BOOT 1.1.1 or 1.1.4 or 1.2.0 ?!
Replies: 8
Views: 14045

Re: U-BOOT 1.1.1 or 1.1.4 or 1.2.0 ?!

Just catching up on my reading since I got my A1XE back working again. Doesn't one of the AmigaX1000 or X5000 also use U-boot? If so, are there big differences between the two versions? Just wondering as there is an open source ppc laptop effort going (to run Linux), which is also intending to use U...