Search found 36 matches

by AndyGarton
Sat Oct 14, 2017 10:20 am
Forum: Platform: AmigaOne X1000
Topic: Best Graphics Card for X1000?
Replies: 9
Views: 7107

Best Graphics Card for X1000?

Hi all, I’m currently running a Radeon HD4650 from when I built my system a couple of years ago. What’s the latest thinking on what works best with the X1000 (I’m running 4.1FE update 1) please? My priorities are good 2D performance (including video playback), 3D performance (mainly games), and rela...
by AndyGarton
Sat Oct 14, 2017 9:11 am
Forum: Platform: AmigaOne X1000
Topic: Case Fan Control via Motherboard?
Replies: 1
Views: 2387

Case Fan Control via Motherboard?

Hi guys, does anybody know if the two fan headers in the X1000 motherboard will control case fan speed properly based on temperature? If so, is there any software to control this? Or will they just run at full speed? (I currently have two case fans connected to a “manual” fan controller, which works...
by AndyGarton
Fri Oct 13, 2017 10:54 pm
Forum: Platform: AmigaOne X1000
Topic: Disabling Startup Sound?
Replies: 6
Views: 7094

Re: Disabling Startup Sound?

Indeed, it seemed churlish to correct that though after such a prompt helpful response!
by AndyGarton
Fri Oct 13, 2017 10:34 pm
Forum: Platform: AmigaOne X1000
Topic: Disabling Startup Sound?
Replies: 6
Views: 7094

Re: Disabling Startup Sound?

Thank you!
by AndyGarton
Fri Oct 13, 2017 7:13 pm
Forum: Platform: AmigaOne X1000
Topic: Disabling Startup Sound?
Replies: 6
Views: 7094

Disabling Startup Sound?

Is there a way to do this please? I mean the one that happens when the AmigaOS 4.1 FE splash screen is being shown, not the second one which plays when the desktop appears (I've disabled that in prefs).
by AndyGarton
Sun Dec 21, 2014 10:31 pm
Forum: Platform: AmigaOne X1000
Topic: Hello/My New X1000 System
Replies: 10
Views: 13576

Re: Hello/My New X1000 System

I run the CPU fan through the fan controller as well, although at nearly full speed, as it's very quiet regardless.
by AndyGarton
Fri Nov 21, 2014 3:33 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 53004

Re: Sam460Ex AOS Display/Boot Problem

Just to finish this for future searchers: ACube confirmed a CPU fan is required on the Sam460Ex. The one they supply is modified to 5V with the aim of it being quieter. For whatever reason mine was still noisy (high pitched whine), but once I replaced it with something better the noise is bearable (...
by AndyGarton
Fri Nov 21, 2014 10:42 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 53004

Re: Sam460Ex AOS Display/Boot Problem

I've fitted a higher quality (and quieter) CPU fan now and it's nice and quiet, and has been stable for an hour or so. I worry slightly how it will be in the height of summer, but I can certainly live with it now, if I'm still a little disappointed that it can't run passively cool only as advertised...
by AndyGarton
Thu Nov 20, 2014 11:13 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 53004

Re: Sam460Ex AOS Display/Boot Problem

Far from a hot climate (UK), plus I'm using two case fans, so it really doesn't add up for me. No comment from ACube yet on whether this is to be expected with the latest boards.
by AndyGarton
Thu Nov 20, 2014 4:16 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 53004

Re: Sam460Ex AOS Display/Boot Problem

Thanks. I actually didn't realize there was a new revision, just the last of the old batch (with the "CR" version taking over). Perhaps this explains the new cooling requirements? I'd be disappointed if so, as the "totally silent" option was a big part of why I went for the Sam.