Search found 10 matches

by amiganut
Sat Dec 21, 2013 8:17 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: 250M Zip USB Drive
Replies: 0
Views: 3350

250M Zip USB Drive

I just thought I would share that I successfully connect and use this drive now. It was super easy but I have not tried 250M disks just my old 100M but both Amiga format and PC. A friend of mine gave me a 250M USB Zip drive. I got that working in snap. Amiga format Change the device on the "zip" dev...
by amiganut
Wed Dec 18, 2013 2:55 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: USB not working on AmigaOneXE/G4 4.1U6
Replies: 3
Views: 4694

Re: USB not working on AmigaOneXE/G4 4.1U6

Update: I think I fixed my mouse issue. The last couple times I have tried to use the machine, not only was the mouse giving issues but the keyboard started acting like it was possessed. The lights started blinking and if I had a text window or cli opened I started to get all these weird connectors....
by amiganut
Sat Dec 14, 2013 9:46 pm
Forum: General AmigaOS
Topic: My Thanks to Hyperion
Replies: 1
Views: 780

My Thanks to Hyperion

I have been a faithful Amiga user since 1988 when I purchased my 2000HD and then 4000. I bought a collection of Amigas from a collector that passed away. I had 18 Amigas of various models. Since the collector had passed, the son was selling his collection. He told me that he didn't know what this wa...
by amiganut
Sat Dec 14, 2013 6:19 pm
Forum: General AmigaOS
Topic: Issues installing TimberwolfRC3 OS4.1U6 font cache
Replies: 3
Views: 1034

Re: Issues installing TimberwolfRC3 OS4.1U6 font cache

Update:

When I do a fc-cache -V I get

fontconfig 2.5.0 Is this the correct version?
by amiganut
Sat Dec 14, 2013 6:51 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: USB not working on AmigaOneXE/G4 4.1U6
Replies: 3
Views: 4694

Re: USB not working on AmigaOneXE/G4 4.1U6

Weird thing after I did that, the PS/2 mouse stopped working. So I put both back in and it worked again. First time I pulled the DIMM farthest from the CPU. Then I pulled the one closest to the CPU. Both times it booted but no mouse.

On the Uboot, I see that it says 1USB device found.
by amiganut
Sat Dec 14, 2013 1:40 am
Forum: General AmigaOS
Topic: Issues installing TimberwolfRC3 OS4.1U6 font cache
Replies: 3
Views: 1034

Re: Issues installing TimberwolfRC3 OS4.1U6 font cache

I get the same result. With fc-cache -r -v

Fonts:_TrueType: caching, new chche contents: 31 fonts, 0 dir
Fonts:_TrueType: failed to write cache
fonts:fontconfig/ontconfig_cache: cleaning cache directory
fc-cache: failed

It bombs on the _TrueType.
by amiganut
Sat Dec 14, 2013 1:00 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: what is fixed xe (g4) dma and usb hardware
Replies: 26
Views: 43486

Re: what is fixed xe (g4) dma and usb hardware

Amigakit only sells the 4 port Sata and there was some discussion that uboot 1.1.1 will not work with it. that is what I have. "I think U-Boot 1.1.1(Mar 3 2005, latest non-beta firmeware) only supports cards with sii0680 (PATA) and one of the cards you named. I think it was the sii3112 (2-Port SATA)...
by amiganut
Fri Dec 13, 2013 9:54 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: what is fixed xe (g4) dma and usb hardware
Replies: 26
Views: 43486

Re: what is fixed xe (g4) dma and usb hardware

I know this thread is a couple years old.

Does anybody have a recommendation for a SATA or IDE card to fix the DMA issue?
by amiganut
Fri Dec 13, 2013 8:29 pm
Forum: General AmigaOS
Topic: Issues installing TimberwolfRC3 OS4.1U6 font cache
Replies: 3
Views: 1034

Issues installing TimberwolfRC3 OS4.1U6 font cache

I performed a fresh install on my AmigaOne XE/G4 to OS4.1U1 then 2- :cry: upgrade 6 and ran several autoupdates. I ran into a problem setting up the font cache. Docs say if you don't do this you will have very slow performance which I am experiencing. Like Timberwolf taking 3 minutes to load. Timber...
by amiganut
Fri Dec 13, 2013 7:49 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: USB not working on AmigaOneXE/G4 4.1U6
Replies: 3
Views: 4694

USB not working on AmigaOneXE/G4 4.1U6

I recently re-imaged my AmigaOneXE to 4.1U1 and then upgraded it to Update 6. I also ran several auto updates as well. I don't remember if the USB worked before but it doesn't recognize anything now. I tried USB thumb drives and logitech mices just to test things. Nothing. I performed the upgrade by...