Search found 7 matches

by Amigaboy
Sat Aug 25, 2018 6:49 pm
Forum: Shogo
Topic: Product Registration gone?
Replies: 0
Views: 2759

Product Registration gone?

Two years ago, i had registered my copy of Shogo, but now it's not shown on my current registered products anymore.
I tried to re-register but the only option is to contact the supportteam directly an I did`t get any response yet.
:?:
by Amigaboy
Sat Sep 23, 2017 9:22 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 CD Audio
Replies: 15
Views: 15072

Re: X1000 CD Audio

@Lyle
Sorry Lyle, I didn`know that this function is not supported via`AHI. I thought that all these games work through AHI. Sorry for my missunderstanding. Please take it not personally. I know you do great work on OS4.1. Now i take finally a hand on nemosound.....
by Amigaboy
Sat Sep 23, 2017 7:04 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 CD Audio
Replies: 15
Views: 15072

Re: X1000 CD Audio

[/quote] Maybe it's due to the fact that you are using outdated drive (IDE) to play outdated games that use outdated methods to play a soundtrack.[/quote] Back in time, when Shogo/Quake.... was released, it uses the same technicque to let you hear the CD Audio tracks during the gameplay. And it uses...
by Amigaboy
Fri Sep 22, 2017 6:45 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 CD Audio
Replies: 15
Views: 15072

Re: X1000 CD Audio

Hum. If that`s the only wroking solution, I must say that`s kind of sad. I mean there`s an CD AUDIO-IN port on the mainboard and i have to pay to make it work :? So i think i will use the output from the headphones an connect it to my speakers. So i can hear the soundtrack through the speakers an th...
by Amigaboy
Thu Sep 21, 2017 10:49 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 CD Audio
Replies: 15
Views: 15072

Re: X1000 CD Audio

Hmm...i`ve tried that...changed the prefs in the AHI to CD Input. But i doesn't work. The CD ROM starts playing (i can hear the music through the headphones!), but no sound out of the speakers :-( I`ve allready tried to chance the cable but no result. Is there to set a jumper on the mainboard?Or may...
by Amigaboy
Thu Sep 21, 2017 2:24 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 CD Audio
Replies: 15
Views: 15072

X1000 CD Audio

Hello, I have a question about the CD AUDIO IN port of the X1000 mainboard (P17). I have installed a IDE CD-ROM drive with these audiooutputs at the back. I've connected the small audiocable from the drive to the P17 but cant hear no CD sound. I have installed an IDE drive, to get sound direct from ...
by Amigaboy
Wed Jan 08, 2014 9:17 pm
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 250782

Re: Welcome First Contact customers

Hi,
my name is Thomas from germany and now I am an new proud owner of a X 1000 system. After waiting a couple of weeks, my X1000 arrived. I spent most of the christmas-time using A-EON`s latest an greatest! Was the computer worth the wait? I can say:absolutely.

Cheers

Thomas