Search found 86 matches

by tlosmx
Wed Aug 23, 2017 8:24 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Using more than 3.5GB RAM
Replies: 8
Views: 9642

Re: Using more than 3.5GB RAM

HW accelerated 3D yes and no. the bigendian is not full compositing accelerated for 2d or better is not on lightdm , sddm, gnome ... only kde5 have some parts using compositing and is full endianess in color. The compositing is totally deactivated on firefox this made browsing using the cpu only fo...
by tlosmx
Sun Aug 20, 2017 5:41 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Spectre660's Linux downloads for the X5000
Replies: 239
Views: 116470

Re: Spectre660's Linux downloads for the X5000

On mine x5000 ... on last git i have an endianess on fpu raytracing Benchmarks ********** CPU Blowfish ------------ -CPU Blowfish- <big><b>e5500</b></big> 4x 2200.00 MHz 7.891 Intel Pentium D 3.00GHz 2x 3000 MHz 10.838 Intel Celeron 540 1861 MHz 25.494 AMD Turion 64 X2 TL-58 2x 800 MHz 12.576 AMD At...
by tlosmx
Thu Feb 23, 2017 10:22 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

No Vlc on my X5000 im using it on quad g5 (altivec is needed) but im using the great kodi on Mate. sudo apt install kodi :) Thanks for like my videos :) about youtube it is all relative of gpu, xorg version and mesa . 720p are not a problem for X5000 on Firefox... high resolution (1080p and k4) work...
by tlosmx
Wed Feb 22, 2017 4:30 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Glxgears works but not compiz/3D??
Replies: 2
Views: 2602

Re: Glxgears works but not compiz/3D??

Here is the thread for the RadeonSi https://bugs.freedesktop.org/show_bug.cgi?id=99859 Michael Danze form Amd ask me to made some actions but im not able to debug the xorg. There are the instruction How to do it . in case guys please reply there your issue and in case what he need for fix the error.
by tlosmx
Wed Feb 22, 2017 4:27 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

yes im . sorry for the late reply but i dont have to much time for nav the interet :P
by tlosmx
Fri Feb 10, 2017 9:22 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Any Gnome 3.xx based Linux for X5000?
Replies: 1
Views: 2255

Re: Any Gnome 3.xx based Linux for X5000?

amigasociety wrote:I prefer the Gnome environment. Any X5000 linux installs that supports Gnome 3.xx?

TJ
yes but it is really slow because radeon and mesa not really optimized ... it works better on nouveau nvdia gpu
by tlosmx
Thu Feb 09, 2017 9:24 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

Thanks for your report Christian.
I hope other guys will do the same ... letz hope this time will be the right time for have the fix
by tlosmx
Wed Feb 08, 2017 1:00 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

Hi Christian Thanks!
will be need all in the amiga community Sam,Tabor,X5000,X1000 will write about the issue there.
we have Emil directly involved it means we will have the issue finally fixed if they see many people interested in this fix
by tlosmx
Wed Feb 08, 2017 11:31 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

Hi , strange it was look like drm was totally broken in rc4. Can you make me a shot of this links running pls in firefox? https://playcanv.as/p/SA7hVBLt/ im killing devs for have gles and gles2 fixed with right color on linux ppc in case color are not right please all report here or we will heve nev...
by tlosmx
Tue Feb 07, 2017 12:30 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: radeon - failed to load r600
Replies: 23
Views: 17107

Re: radeon - failed to load r600

Hi look like a Gles color issue in first shot (endianess) it cant be fixed only hope is the devs fix mesa endianess but the strange is the second shot where the issue was gave by drm. Did you have the same issue with my kernel 4.10.rc3 for x5000? it will or probably fiexed in others kernels release....