Updates do not work properly

A forum for general AmigaOS 4.x support questions that are not platform-specific

Re: Updates do not work properly

Postby Amiguy » Sun Jul 28, 2019 11:41 am

@nbache

This is version 2.39 of AmiUpdate as you guessed. Looking more closely, I notice due AmiUpdate scans all the files on the local disk, then synchronizes them according to their source and according to their availability.

Thank you in any case for your return and a hello friendly from France ;)
Amiga Forever 7 Plus Edition which emulates AmigaOS4.1 FE Classic
AmigaOne X5000 2 GHz / 8 GB Ram - Radeon HD 7700 - AmigaOS4.1 FE
User avatar
Amiguy
 
Posts: 14
Joined: Mon May 15, 2017 9:01 pm

Re: Updates do not work properly

Postby nbache » Sun Jul 28, 2019 2:37 pm

Yes, that sounds right. You can study more closely what it does by saving the log (go into the Updates prefs on the last tab and set a destination on disk for the log, and optionally also set the checkmark below it to get a more detailed log file).

And hello back to you :-).

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1387
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Updates do not work properly

Postby Rigo » Mon Jul 29, 2019 4:25 pm

Minuous wrote:Could you remove my apps from AmiUpdate please, they would be ....


Done

Simon
User avatar
Rigo
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 339
Joined: Mon Jan 17, 2011 10:42 pm

Previous

Return to General AmigaOS

Who is online

Users browsing this forum: No registered users and 2 guests