A1200 WB3.1.4 Upgrade Bug

A forum for general AmigaOS 4.x support questions that are not platform-specific

A1200 WB3.1.4 Upgrade Bug

Postby Mickoz » Tue Jul 09, 2019 10:09 am

Recently upgraded a ClassicWB 3.1 to Workbench 3.14 and was prompted during install to install ModulesA2000_3.1.4.adf.  I purchased the A1200 package so I figured that this may have been an install script error.  I renamed the A1200 disk “ModulesA1200_3.1.4” to “ModulesA2000_3.1.4” and the install proceeded without further errors.
Not sure if this is fixed in the release announced today/yesterday.

Mick
Mickoz
 
Posts: 1
Joined: Tue Jul 02, 2019 4:01 am

Return to General AmigaOS

Who is online

Users browsing this forum: Google [Bot] and 4 guests