Messed up my Fienix

AmigaOne X5000 platform specific issues related to Linux only.

Messed up my Fienix

Postby kilaueabart » Tue Sep 10, 2019 5:27 am

I somehow killed my Fienix.
It started with an inability to go on-line. Each of the browsers gave up trying to connect to anything. This probably relates to something I experimented with that put an odd icon (monitor screen?) in the panel where the internet up-down arrows icon is supposed to be. Another possibility is that I get a lot of stop jobs when shutting down, and I am usually not patient enough to wait them out. Synaptic of course does nothing without the internet. The System Monitor refused to launch at all. Fienix was as good as dead to me.
I did some more experimenting that ultimately resulted in this strange screen.
blooeydesktop.png
The upper right panel has two of those monitor screen icons, plus two arrows one up one down, each. Clicking on the button in the right corner doesn't bring up a column of options any more, just a window with the shut-down/restart option. The Arctic Fox icon used to appear when I moved the cursor arrow to the left edge, but now it is on the Desktop in a gray rectangle. I wonder what happened to the Firefox that was there.
The last time I shut down I had non-computer things to do, so I just let the stop jobs run until they finished. Now Fienix is "alive" again. I have the internet and System Monitor back, but I'm wondering how I might get my Fienix looking the way it did before I killed it.
User avatar
kilaueabart
 
Posts: 608
Joined: Mon Mar 05, 2012 3:36 am

Re: Messed up my Fienix

Postby broadblues » Tue Sep 10, 2019 11:25 am

The upper right panel has two of those monitor screen icons, plus two arrows one up one down, each.


Those 'monitors' look like stylized Ethernet sockets to me :-)

I'm not loonix expert but I seem to remeber right clicking on a "panel" will bring up a menu including an edit option?
User avatar
broadblues
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 591
Joined: Sat Jun 18, 2011 3:40 am
Location: Portsmouth, UK

Re: Messed up my Fienix

Postby caseycullen » Tue Sep 10, 2019 11:17 pm

kilaueabart wrote:I somehow killed my Fienix.
It started with an inability to go on-line. Each of the browsers gave up trying to connect to anything. This probably relates to something I experimented with that put an odd icon (monitor screen?) in the panel where the internet up-down arrows icon is supposed to be. Another possibility is that I get a lot of stop jobs when shutting down, and I am usually not patient enough to wait them out. Synaptic of course does nothing without the internet. The System Monitor refused to launch at all. Fienix was as good as dead to me.
I did some more experimenting that ultimately resulted in this strange screen.
blooeydesktop.png
The upper right panel has two of those monitor screen icons, plus two arrows one up one down, each. Clicking on the button in the right corner doesn't bring up a column of options any more, just a window with the shut-down/restart option. The Arctic Fox icon used to appear when I moved the cursor arrow to the left edge, but now it is on the Desktop in a gray rectangle. I wonder what happened to the Firefox that was there.
The last time I shut down I had non-computer things to do, so I just let the stop jobs run until they finished. Now Fienix is "alive" again. I have the internet and System Monitor back, but I'm wondering how I might get my Fienix looking the way it did before I killed it.


Open the Control Center, open on MATE Tweak, click Panel, then change it from "Custom: Fienix" to something else and then back to "Custom: Fienix".
caseycullen
 
Posts: 255
Joined: Sat Dec 17, 2016 8:12 am
Location: Madison, WI USA

Re: Messed up my Fienix

Postby kilaueabart » Wed Sep 11, 2019 2:14 am

caseycullen wrote:Open the Control Center, open on MATE Tweak, click Panel, then change it from "Custom: Fienix" to something else and then back to "Custom: Fienix".
Saved again. Thank you.

My first 40 years of using computers were a period of fairly easy learning. These last ten have been the opposite of learning and are making me wonder how much longer I'll be able to keep on using.
User avatar
kilaueabart
 
Posts: 608
Joined: Mon Mar 05, 2012 3:36 am

Re: Messed up my Fienix

Postby caseycullen » Wed Sep 11, 2019 4:27 pm

kilaueabart wrote:
caseycullen wrote:Open the Control Center, open on MATE Tweak, click Panel, then change it from "Custom: Fienix" to something else and then back to "Custom: Fienix".
Saved again. Thank you.

My first 40 years of using computers were a period of fairly easy learning. These last ten have been the opposite of learning and are making me wonder how much longer I'll be able to keep on using.

I think you're doing fine - other people probably have the same issues so it's good to have them documented and we're always here to help out :)
-Casey
caseycullen
 
Posts: 255
Joined: Sat Dec 17, 2016 8:12 am
Location: Madison, WI USA


Return to Platform: AmigaOne X5000 - Linux Only

Who is online

Users browsing this forum: No registered users and 1 guest