Kernel 4.19

AmigaOne X5000 platform specific issues related to Linux only.

Re: Kernel 4.19

Postby caseycullen » Fri Sep 20, 2019 5:06 am

Hi Christian,
MATE-Terminal is crashing under Kernel 4.19.65, but not under 4.20.
MATE-Terminal running under 4.20
Image

Video showing crash under 4.19.65 - look at 0.03 seconds
YouTube Video

I can't find any error logs associated with this - any ideas?
-Casey
caseycullen
 
Posts: 288
Joined: Sat Dec 17, 2016 8:12 am
Location: Madison, WI USA

Re: Kernel 4.19

Postby xeno74 » Fri Sep 20, 2019 8:29 am

caseycullen wrote:Hi Christian,
MATE-Terminal is crashing under Kernel 4.19.65, but not under 4.20.
MATE-Terminal running under 4.20
Image

Video showing crash under 4.19.65 - look at 0.03 seconds
YouTube Video

I can't find any error logs associated with this - any ideas?
-Casey


Hi Casey,

I can confirm this issue with the kernel 4.19.65. I tested the MATE-Terminal with this kernel on my X1000 today. Graham Cooper has the same issue on his G5.

Graham Cooper from Linux on PowerPC Macs facebook group wrote:I updated a G5 I had with fienix on and the mate terminal now crashes on launch. Just done a new install from the fienix.img file and was all fine until I again updated it and the mate terminal also crashes. Did wonder if anyone else see this. Anyway of downgrading the mate terminal ?


It seems that all PowerPC machines are affected. I haven't found any error messages yet. I use XTerm instead of the MATE-Terminal with the kernel 4.19.65.

Cheers,
Christian
http://www.amigalinux.org
http://www.supertuxkart-amiga.de

Running Linux on AmigaONEs can require some tinkering.
User avatar
xeno74
 
Posts: 5239
Joined: Fri Mar 23, 2012 8:58 am

Previous

Return to Platform: AmigaOne X5000 - Linux Only

Who is online

Users browsing this forum: No registered users and 3 guests

cron