Page 1 of 1

update don't works for MultiEdit, Calendar, Multiviewer...

PostPosted: Thu Jun 27, 2019 11:58 am
by Amiguy
Hello

When I try to update the tools of the 'System' tab in Updater, it displays a message that informs me that 'MultiEdit was not found on the server' (version 1.7 => 1.8). The same is true of LDCK (what is it?) Calendar (v53.28 => 53.29), Multiviewer (v2.9 => 2.14) and TuneNet v2.7 => 2.9).

All the other software of the 'Enhancer' package are well updated (Warp3DNova.library for example). Why not those mentioned above?

Regards

Re: update don't works for MultiEdit, Calendar, Multiviewer.

PostPosted: Thu Jun 27, 2019 2:42 pm
by tonyw
The Enhancer and its components are not Hyperion products but come from AmigaKit. You should contact AmigaKit support.

Re: update don't works for MultiEdit, Calendar, Multiviewer.

PostPosted: Thu Jun 27, 2019 6:16 pm
by Skateman

Re: update don't works for MultiEdit, Calendar, Multiviewer.

PostPosted: Tue Jul 09, 2019 10:36 pm
by Amiguy
Well, after the update, everything is back in order. I do not have any problem with versions now. Thanks guys !