Page 2 of 2

Re: Unstable X5000

PostPosted: Sun Dec 30, 2018 2:49 pm
by nbache
A more useful experiment might be to capture serial logs of the boot attempts.

Best regards,

Niels

Re: Unstable X5000

PostPosted: Sun Dec 30, 2018 11:07 pm
by daveyw
nbache wrote:A more useful experiment might be to capture serial logs of the boot attempts.

Best regards,

Niels


I did, here: viewtopic.php?f=57&t=4189

Re: Unstable X5000

PostPosted: Mon Dec 31, 2018 12:41 am
by nbache
Sorry, didn't notice the two threads were about the same issue.

Best regards,

Niels

Re: Unstable X5000

PostPosted: Mon Dec 31, 2018 11:26 pm
by daveyw
nbache wrote:Sorry, didn't notice the two threads were about the same issue.

Best regards,

Niels


Not exactly... been having some stability issues, and from that sprang the realisation that I can't boot from CD anymore.

Re: Unstable X5000

PostPosted: Mon Jan 07, 2019 5:01 am
by Tijatjj
Same here but it starts only after enhancer 1.4 not 1.3 at all.did 2nd install and then a little while after that graphics problem.changed to higher screen resolution then went to change candi background then froze .every reboot screen goes for like a second or two then freezes.chamged to HD’s with nothing on it for fresh reinstall and get a guru error and also failed return code ten .Will not install but lets me use the cd for the os real sketchy.am now able to install cleaned the cd rom and went ok.but still not going to put enhancer 1.4 in .2x tried 2x problem

Re: Unstable X5000

PostPosted: Sat Jan 12, 2019 9:51 pm
by LiveForIt
daveyw wrote:Things got worse today. Had a lock-up while transferring a large files from USB. Switched it off and left it off for a couple of hours to cool down (today has been quite hot although not as humid).

Came back and made three failed attempts to boot. On each attempt, Workbench would start to load and then lock. So could be a problem with GFX, or it could be a problem with one of my drives.

I booted into Linux with no problems, which makes me think its a software problem with AmigaOS. Tootled around in Linux for a while, rebooted into AmigaOS.

I will try and do some experiments with either my USB emergency drive or my backup boot partition that I made before the Radeon upgrade.


Hi, do you have serial port on X5000?
on my AmigaONE-X1000, I setup a shell on SER/AUX, by adding the following line into s:user-startup
newhsell aux:

I can now log into my AmigaONE-X1000, when system is frozen, and do dumpdebugbuffer, be interesting to know if you have the crash logs as I do.

Re: Unstable X5000

PostPosted: Mon Jan 14, 2019 2:50 pm
by broadblues
Hi, do you have serial port on X5000?
on my AmigaONE-X1000, I setup a shell on SER/AUX, by adding the following line into s:user-startup
newhsell aux:

I can now log into my AmigaONE-X1000, when system is frozen, and do dumpdebugbuffer, be interesting to know if you have the crash logs as I do.


If you have a serial port why not just direct the debug directly to serial in the first place?