Would like to have MTP for amigaos

AmigaOS users can make feature requests in this forum.

Would like to have MTP for amigaos

Postby kicko » Sun Feb 15, 2015 4:43 pm

Wonder if there is any work or plans to implemt MTP (Media Transfer Protocol) in amigaos. Its wide used for at least mobilephones (android at least) etc. I tried also some old app and library but that doesnt work. Probably outdated.
http://www.amigans.net/modules/xforum/v ... 20&start=0

Here you can read about the protocol
http://en.wikipedia.org/wiki/Media_Transfer_Protocol
User avatar
kicko
 
Posts: 57
Joined: Sat Jan 07, 2012 11:14 pm
Location: Gothenburg/Sweden

Re: Would like to have MTP for amigaos

Postby Radek » Sun Feb 15, 2015 5:52 pm

That's beta but i think it's something what you think of - Fruppes-aos4-r44-beta.lha.
Here is a thread regarding running it and solving issues, however it's in polish,
try some kind of online-translator if you are interested.
User avatar
Radek
 
Posts: 63
Joined: Sun Jan 12, 2014 2:46 pm
Location: Surrey/UK

Re: Would like to have MTP for amigaos

Postby tommysammy » Mon Feb 16, 2015 8:13 am

Radek wrote:That's beta but i think it's something what you think of - Fruppes-aos4-r44-beta.lha.
Here is a thread regarding running it and solving issues, however it's in polish,
try some kind of online-translator if you are interested.


I tried it but can`t get it work for my Samsung Galaxy XCover2
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network
User avatar
tommysammy
 
Posts: 946
Joined: Mon Dec 20, 2010 10:03 pm
Location: Isselburg,Germany

Re: Would like to have MTP for amigaos

Postby chris » Wed Feb 18, 2015 1:25 am

kicko wrote:Wonder if there is any work or plans to implemt MTP (Media Transfer Protocol) in amigaos. Its wide used for at least mobilephones (android at least) etc. I tried also some old app and library but that doesnt work. Probably outdated.
http://www.amigans.net/modules/xforum/v ... 20&start=0


It's not outdated so much as never really worked in the first place.
chris
 
Posts: 551
Joined: Sat Jun 18, 2011 12:05 pm


Return to AmigaOS Feature Requests

Who is online

Users browsing this forum: No registered users and 2 guests