DiskImage (solved)

AmigaOne X1000 platform specific issues.

Re: DiskImage (solved)

Postby nbache » Wed Jun 18, 2014 9:45 pm

sundown wrote:Edit: email sent
Thanks, got it. I'll check whether it fails for me too, and if so, try to work out why.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1387
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: DiskImage (solved)

Postby nbache » Fri Jun 27, 2014 11:15 pm

Status so far:

Sundown's file makes the crash also on my system consistantly.

I've made a couple of crashlogs, and am now trying (in spare moments) to isolate which setting(s?) create the problem.

Will report back ...

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1387
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: DiskImage (solved)

Postby sundown » Sat Jun 28, 2014 7:28 am

nbache wrote:Status so far:

Sundown's file makes the crash also on my system consistantly.

I've made a couple of crashlogs, and am now trying (in spare moments) to isolate which setting(s?) create the problem.

Will report back ...

Best regards,

Niels

Thanks for the update, I never did find any setting to cause the crash, was just easier to delete prefs & re-create it.

Ken
X1000 - Antec Solo case, 4GB DDR2 mem, XFX R9 270 gfx card, Plextor DVD, 2 Samsung 1TB F3 HDD, RTL-8139 network card, Cooler Master Silent Pro 600W PSU
User avatar
sundown
Beta Tester
Beta Tester
 
Posts: 464
Joined: Mon Dec 20, 2010 11:38 pm
Location: California, USA

Previous

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 2 guests