X1000 acting up (not quite solved)

AmigaOne X1000 platform specific issues.

Re: X1000 acting up (solved)

Postby jaokim » Sat Sep 13, 2014 11:27 am

How much ram do you have?
Try reseating RAM.

I have 2GB in one module. I reseated it during my first round in this thread, and have now done so again.

Now it started up ok, I've not had it powered on for a few days. We'll see what happens.
User avatar
jaokim
Beta Tester
Beta Tester
 
Posts: 90
Joined: Sat Jun 18, 2011 1:41 am

Re: X1000 acting up (not solved)

Postby jaokim » Sat Sep 13, 2014 1:28 pm

So.
1. I had the memory module reseated. I booted it up, which went ok. Time: 11:31
2. I had no network, since my network cable wasn't connected, so I connected it and did a "reboot fast sync", and just left it running. Time 11:35
3. I return a few hours later (13:23) and found the screen being black, with nothing responding. I had to reset using the reset-button, which led to a loop of the "[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0." message.

In the log below, I've marked the successful reboot in red bold (where my date debug echo "L?rdag..." is performed from user-startup)

It seems that during my 2 hours not monitoring the Miggy it has rebooted about 28 times, only coming to the "VGA initialization successful." step and then rebooting.

(I'm opening a ticket now, with a reference to this thread)

Hidden Text - Click to Show :
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][PCIH][PCIB][PCIS][DEVI]

CFE version PAS-2.0.30 for NEMO (64bit,MP,BE,PPC)
Build Date: Fri Jun 8 16:04:49 CEST 2012 (hfrieden@jumpgate)
Copyright (C) 2000,2001,2002,2003,2004,2005 Broadcom Corporation.
Portions Copyright (C) 2005-2008 PA Semi, Inc.
Portions Copyright (C) 2010 Hyperion Entertainment CVBA

Initializing Arena.
Initializing PCI. []
PCI bus 0 slot 17/1: PCIe: port 5 could not be activated
PCI bus 0 slot 17/2: PCIe: port 6 could not be activated
PCI bus 0 slot 17/3: PCIe: port 7 could not be activated
SB600 revision A21 in Intel P4 mode
PCI bus 1 slot 0/0: ATI Technologies product 0x68f9 (VGA display)
PCI bus 1 slot 0/1: ATI Technologies product 0xaa68 (multimedia subclass 0x03)
PCI bus 5 slot 18/0: ATI Technologies product 0x4380 (IDE mass storage, interface 0x8f)
PCI bus 5 slot 19/0: ATI Technologies product 0x4387 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/1: ATI Technologies product 0x4388 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/2: ATI Technologies product 0x4389 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/3: ATI Technologies product 0x438a (USB serial bus, interface 0x10)
PCI bus 5 slot 19/4: ATI Technologies product 0x438b (USB serial bus, interface 0x10)
PCI bus 5 slot 19/5: ATI Technologies product 0x4386 (USB serial bus, interface 0x20)
PCI bus 5 slot 20/0: ATI Technologies product 0x4385 (SMBus serial bus, rev 0x14)
PCI bus 5 slot 20/1: ATI Technologies product 0x438c (IDE mass storage, interface 0x83)
PCI bus 5 slot 20/2: ATI Technologies product 0x4383 (multimedia subclass 0x03)
PCI bus 5 slot 20/3: ATI Technologies product 0x438d (ISA bridge)
PCI bus 5 slot 20/4: ATI Technologies product 0x4384 (PCI bridge)
PCI bus 6 slot 5/0: unknown vendor 0x13f6 product 0x0111 (audio multimedia, rev 0x10)
PCI bus 6 slot 6/0: Realtek Semiconductor 8139 10/100 Ethernet (ethernet network, rev 0x10)
Initializing Devices.
GPIOLV10 Jumper: Not fitted (default VGA console)
GPIOLV11 Jumper: Not fitted (default ?)
PHY: mb, addr 0x00, vendor 03f1 device 15 (1)
GFX: PCIe Slot
GFX: Disable SB600 legacy decode
VGA (1/0/0): ISA memory space mapped to f8000000000
Initializing VGA.
Found 800x600x32 mode: 0x0103 (259)
Current VBE mode is now: 0x0103 (259)
Mode Attribs: 00BB [Graphics] [LinearFrameBuffer]
Resolution: 800 x 600
BitsPerPixel: 8
BytesPerScan: 0x0340
PhysBasePtr: 0x90000000
Enabling ATI frame buffer byte-swap
GFX: PCIe Slot
GFX: Enable SB600 legacy decode
VGA initialization successful.
IDE unit 0: Disk, "ST1000DM003-9YN162", Capacity:931GB (lba48)
ATAPI unit 1: Optical Drive, "TSSTcorp CDDVDW SH-224BB"
PCIIDE: 2 controllers found
Initializing USB.
PCI bus 5 slot 19/5: EHCI USB controller found at A0209800
USB bus 0 device 1: vendor 0000 product 0000 class 09: USB Hub
PCI bus 5 slot 19/0: OHCI USB controller found at A0208000
USB bus 1 device 1: vendor 0000 product 0000 class 09: USB Hub
PCI bus 5 slot 19/1: OHCI USB controller found at A0207000
USB bus 2 device 1: vendor 0000 product 0000 class 09: USB Hub
PCI bus 5 slot 19/2: OHCI USB controller found at A0206000
USB bus 3 device 1: vendor 0000 product 0000 class 09: USB Hub
PCI bus 5 slot 19/3: OHCI USB controller found at A0204000
USB bus 4 device 1: vendor 0000 product 0000 class 09: USB Hub
PCI bus 5 slot 19/4: OHCI USB controller found at A0205000
USB bus 5 device 1: vendor 0000 product 0000 class 09: USB Hub
CPU type 0x900102: 500MHz
Total memory: 0x80000000 bytes (2048MB)

Total memory used by CFE: 0x7FD1DF60 - 0x80000000 (3023008)
Initialized Data: 0x7FDD8420 - 0x7FDF8B00 (132832)
BSS Area: 0x7FDF8B00 - 0x7FDFF000 (25856)
Local Heap: 0x7FDFF000 - 0x7FFFF000 (2097152)
Stack Area: 0x7FFFF000 - 0x80000000 (4096)
Text (code) segment: 0x7FD1DF60 - 0x7FDCBE60 (712448)
Relocation Factor: I:7FE1DF60 - D:7FE1DF60
[ENVI]
[OFW ][UI ]Requested state A4 (1800MHz)
Loader:elf Filesys:amigafs Dev:ide0.0 File:amigaboot.of Options:(null)
Loading: 0x0000000000200000/50812 0x000000000021C67C/76 Entry at 0x0000000000200034
Starting program at 0x0000000000200034
[RUN!][HAL_i8259_InitIRQ] FIXME: Add delay here
rtg.library AltiVec/VMX enabled
rtg.library PA6T optimizations enabled
RadeonHD (2): Graphics card name is: Radeon HD 5450
RadeonHD (2): Identified the chipset as: CEDAR
RadeonHD (2): If - and only if - your card does not work or does not work optimally
please contact Hans de Ruiter at hans --email-sign-- hdrlab.org.nz to help rectify this.
Use the subject: 0x68F9:0x174B:0xE164: <name of board>
and *please* describe the problems you are seeing
in your message.
RadeonHD.chip (0): Object: ID: 310C name: HDMI_TYPE_A type: 3 id: C
RadeonHD.chip (0): Object: ID: 3102 name: DUAL_LINK_DVI_I type: 3 id: 2
RadeonHD.chip (0): Object: ID: 3105 name: VGA type: 3 id: 5
RadeonHD.chip (0):
RadeonHD.chip (0): --------------------------------------
RadeonHD.chip (0): CONNECTOR TABLE:
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[0] HDMI 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_HDMI_A
RadeonHD.chip (0): DDC bus: RHD I2C line 1
RadeonHD.chip (0): HPD: RHD_HPD_1 (monitor not connected)
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputUniphyD:
RadeonHD.chip (0): Type: RHD_OUTPUT_UNIPHYD
RadeonHD.chip (0): Device Type: atomDFP1
RadeonHD.chip (0): Device Record: Type: atomDFP1, Connector Type: RHD_CONNECTOR_HDMI_A, ConnectorID: 0xC, EncoderID: 0x20
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[1] DVI-I 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_DVI
RadeonHD.chip (0): DDC bus: RHD I2C line 3
RadeonHD.chip (0): HPD: RHD_HPD_3 (monitor connected)
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputUniphyA:
RadeonHD.chip (0): Type: RHD_OUTPUT_UNIPHYA
RadeonHD.chip (0): Device Type: atomDFP2
RadeonHD.chip (0): Device Record: Type: atomDFP2, Connector Type: RHD_CONNECTOR_DVI, ConnectorID: 0x2, EncoderID: 0x1E
RadeonHD.chip (0): Output AtomOutputDACA:
RadeonHD.chip (0): Type: RHD_OUTPUT_DACA
RadeonHD.chip (0): Device Type: atomCRT1
RadeonHD.chip (0): Device Record: Type: atomCRT1, Connector Type: RHD_CONNECTOR_DVI, ConnectorID: 0x2, EncoderID: 0x15
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[2] VGA 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_VGA
RadeonHD.chip (0): DDC bus: RHD I2C line 0
RadeonHD.chip (0): HPD: RHD_HPD_NONE
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputDACB:
RadeonHD.chip (0): Type: RHD_OUTPUT_DACB
RadeonHD.chip (0): Device Type: atomCRT2
RadeonHD.chip (0): Device Record: Type: atomCRT2, Connector Type: RHD_CONNECTOR_VGA, ConnectorID: 0x5, EncoderID: 0x16
RadeonHD.chip (0):
RadeonHD.chip (0): --------------------------------------
RadeonHD.chip (0):
RadeonHD.chip (0): RadeonHD card successfully opened
Scanning bus 'HDMI 1'
RadeonHD.chip (0): hw_i2c error (2)
RadeonHD.chip (0): hw_i2c error (2)
RadeonHD.chip (0): hw_i2c error (2)
failed.
Scanning bus 'DVI-I 1'
0000: 00 FF FF FF FF FF FF 00 15 C3 13 22 01 01 01 01 ..........."....
0010: 2B 16 01 03 80 33 1D 78 EA EE 95 A3 54 4C 99 26 +....3.x....TL.&
0020: 0F 50 54 A1 08 00 81 80 81 40 B3 00 81 C0 01 01 .PT......@......
0030: 01 01 01 01 01 01 02 3A 80 18 71 38 2D 40 58 2C .......:..q8-@X,
0040: 45 00 FE 1F 11 00 00 1E 00 00 00 FF 00 34 30 31 E............401
0050: 38 38 31 30 32 0A 20 20 20 20 00 00 00 FD 00 3B 88102..........;
0060: 3D 1F 44 0F 00 0A 20 20 20 20 20 20 00 00 00 FC =.D.............
0070: 00 46 53 32 33 33 31 0A 20 20 20 20 20 20 00 E6 .FS2331.........
EDID V1.3
ManufacturerID ENC ProductID 2213
SerialNo 16843009 Manufactured week 43 of 2012
Input type digital
Display gamma 2.20
Maximum Image Size 51x29cm
PowerManagement Standby yes Suspend yes ActiveOff yes
Serial Number 40188102
Monitor Name FS2331

Established timings:
800x600@60
640x480@60
720x400@70
1024x768@60

Standard Timing Identification:
1280x1024@60hz (5:4)
1280x960@60hz (4:3)
1680x1050@60hz (16:10)
Not Found: 1680x1050@60hz (16:10) - calling CVT(RB=1)
1280x720@60hz (16:9)

Mode 1920x1080@60hz 67khz
DotClock 148500000hz
HTimings 1920 2008 2052 2200
VTimings 1080 1084 1089 1125
Image Size 510x287mm
Flags progressive +hsync +vsync

Monitor Range Limits:
Horizontal frequency 31 - 68khz
Vertical frequency 59 - 61hz
Pixelclock 150Mhz
sb600sata.device 53.15 (19.2.2012)
sb600ide.device 53.15 (19.2.2012)
sii3112ide.device 53.15 (19.2.2012)
sii3114ide.device 53.15 (19.2.2012)
sii3512ide.device 53.15 (19.2.2012)
sii0680ide.device 53.15 (19.2.2012)
lsi53c8xx.device 53.15 (19.2.2012)
it8212ide.device 53.15 (19.2.2012)
UserState in page_sweep from 0x02069E58 0x02069F6C 0x02069A94
DH0
DH1
DH2
CD0
L?rdag 2014-09-13 11.31.34
X1000 L?rdag 2014-09-13 11.31.34
[HAL_i8259_InitIRQ] FIXME: Add delay here
rtg.library AltiVec/VMX enabled
rtg.library PA6T optimizations enabled
RadeonHD (2): Graphics card name is: Radeon HD 5450
RadeonHD (2): Identified the chipset as: CEDAR
RadeonHD (2): If - and only if - your card does not work or does not work optimally
please contact Hans de Ruiter at hans --email-sign-- hdrlab.org.nz to help rectify this.
Use the subject: 0x68F9:0x174B:0xE164: <name of board>
and *please* describe the problems you are seeing
in your message.
RadeonHD.chip (0): Object: ID: 310C name: HDMI_TYPE_A type: 3 id: C
RadeonHD.chip (0): Object: ID: 3102 name: DUAL_LINK_DVI_I type: 3 id: 2
RadeonHD.chip (0): Object: ID: 3105 name: VGA type: 3 id: 5
RadeonHD.chip (0):
RadeonHD.chip (0): --------------------------------------
RadeonHD.chip (0): CONNECTOR TABLE:
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[0] HDMI 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_HDMI_A
RadeonHD.chip (0): DDC bus: RHD I2C line 1
RadeonHD.chip (0): HPD: RHD_HPD_1 (monitor not connected)
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputUniphyD:
RadeonHD.chip (0): Type: RHD_OUTPUT_UNIPHYD
RadeonHD.chip (0): Device Type: atomDFP1
RadeonHD.chip (0): Device Record: Type: atomDFP1, Connector Type: RHD_CONNECTOR_HDMI_A, ConnectorID: 0xC, EncoderID: 0x20
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[1] DVI-I 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_DVI
RadeonHD.chip (0): DDC bus: RHD I2C line 3
RadeonHD.chip (0): HPD: RHD_HPD_3 (monitor connected)
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputUniphyA:
RadeonHD.chip (0): Type: RHD_OUTPUT_UNIPHYA
RadeonHD.chip (0): Device Type: atomDFP2
RadeonHD.chip (0): Device Record: Type: atomDFP2, Connector Type: RHD_CONNECTOR_DVI, ConnectorID: 0x2, EncoderID: 0x1E
RadeonHD.chip (0): Output AtomOutputDACA:
RadeonHD.chip (0): Type: RHD_OUTPUT_DACA
RadeonHD.chip (0): Device Type: atomCRT1
RadeonHD.chip (0): Device Record: Type: atomCRT1, Connector Type: RHD_CONNECTOR_DVI, ConnectorID: 0x2, EncoderID: 0x15
RadeonHD.chip (0):
RadeonHD.chip (0): Connector[2] VGA 1:
RadeonHD.chip (0): Type: RHD_CONNECTOR_VGA
RadeonHD.chip (0): DDC bus: RHD I2C line 0
RadeonHD.chip (0): HPD: RHD_HPD_NONE
RadeonHD.chip (0): Outputs:
RadeonHD.chip (0): Output AtomOutputDACB:
RadeonHD.chip (0): Type: RHD_OUTPUT_DACB
RadeonHD.chip (0): Device Type: atomCRT2
RadeonHD.chip (0): Device Record: Type: atomCRT2, Connector Type: RHD_CONNECTOR_VGA, ConnectorID: 0x5, EncoderID: 0x16
RadeonHD.chip (0):
RadeonHD.chip (0): --------------------------------------
RadeonHD.chip (0):
RadeonHD.chip (0): RadeonHD card successfully opened
Scanning bus 'HDMI 1'
RadeonHD.chip (0): hw_i2c error (2)
RadeonHD.chip (0): hw_i2c error (2)
RadeonHD.chip (0): hw_i2c error (2)
failed.
Scanning bus 'DVI-I 1'
0000: 00 FF FF FF FF FF FF 00 15 C3 13 22 01 01 01 01 ..........."....
0010: 2B 16 01 03 80 33 1D 78 EA EE 95 A3 54 4C 99 26 +....3.x....TL.&
0020: 0F 50 54 A1 08 00 81 80 81 40 B3 00 81 C0 01 01 .PT......@......
0030: 01 01 01 01 01 01 02 3A 80 18 71 38 2D 40 58 2C .......:..q8-@X,
0040: 45 00 FE 1F 11 00 00 1E 00 00 00 FF 00 34 30 31 E............401
0050: 38 38 31 30 32 0A 20 20 20 20 00 00 00 FD 00 3B 88102..........;
0060: 3D 1F 44 0F 00 0A 20 20 20 20 20 20 00 00 00 FC =.D.............
0070: 00 46 53 32 33 33 31 0A 20 20 20 20 20 20 00 E6 .FS2331.........
EDID V1.3
ManufacturerID ENC ProductID 2213
SerialNo 16843009 Manufactured week 43 of 2012
Input type digital
Display gamma 2.20
Maximum Image Size 51x29cm
PowerManagement Standby yes Suspend yes ActiveOff yes
Serial Number 40188102
Monitor Name FS2331

Established timings:
800x600@60
640x480@60
720x400@70
1024x768@60

Standard Timing Identification:
1280x1024@60hz (5:4)
1280x960@60hz (4:3)
1680x1050@60hz (16:10)
Not Found: 1680x1050@60hz (16:10) - calling CVT(RB=1)
1280x720@60hz (16:9)

Mode 1920x1080@60hz 67khz
DotClock 148500000hz
HTimings 1920 2008 2052 2200
VTimings 1080 1084 1089 1125
Image Size 510x287mm
Flags progressive +hsync +vsync

Monitor Range Limits:
Horizontal frequency 31 - 68khz
Vertical frequency 59 - 61hz
Pixelclock 150Mhz
sb600sata.device 53.15 (19.2.2012)
sb600ide.device 53.15 (19.2.2012)
sii3112ide.device 53.15 (19.2.2012)
sii3114ide.device 53.15 (19.2.2012)
sii3512ide.device 53.15 (19.2.2012)
sii0680ide.device 53.15 (19.2.2012)
lsi53c8xx.device 53.15 (19.2.2012)
it8212ide.device 53.15 (19.2.2012)
UserState in page_sweep from 0x02069E58 0x02069F6C 0x02069A94
DH0
DH1
DH2
CD0
L?rdag 2014-09-13 11.35.36
X1000 L?rdag 2014-09-13 11.35.36
[HELO][DRAM][HELO][DRAM][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM][HELO][DRAM][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[HELO][DRAM][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][PCIH][PCIB][PCIS][DEVI]

CFE version PAS-2.0.30 for NEMO (64bit,MP,BE,PPC)
Build Date: Fri Jun 8 16:04:49 CEST 2012 (hfrieden@jumpgate)
Copyright (C) 2000,2001,2002,2003,2004,2005 Broadcom Corporation.
Portions Copyright (C) 2005-2008 PA Semi, Inc.
Portions Copyright (C) 2010 Hyperion Entertainment CVBA

Initializing Arena.
Initializing PCI. []
PCI bus 0 slot 17/1: PCIe: port 5 could not be activated
PCI bus 0 slot 17/2: PCIe: port 6 could not be activated
PCI bus 0 slot 17/3: PCIe: port 7 could not be activated
SB600 revision A21 in Intel P4 mode
PCI bus 1 slot 0/0: ATI Technologies product 0x68f9 (VGA display)
PCI bus 1 slot 0/1: ATI Technologies product 0xaa68 (multimedia subclass 0x03)
PCI bus 5 slot 18/0: ATI Technologies product 0x4380 (IDE mass storage, interface 0x8f)
PCI bus 5 slot 19/0: ATI Technologies product 0x4387 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/1: ATI Technologies product 0x4388 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/2: ATI Technologies product 0x4389 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/3: ATI Technologies product 0x438a (USB serial bus, interface 0x10)
PCI bus 5 slot 19/4: ATI Technologies product 0x438b (USB serial bus, interface 0x10)
PCI bus 5 slot 19/5: ATI Technologies product 0x4386 (USB serial bus, interface 0x20)
PCI bus 5 slot 20/0: ATI Technologies product 0x4385 (SMBus serial bus, rev 0x14)
PCI bus 5 slot 20/1: ATI Technologies product 0x438c (IDE mass storage, interface 0x83)
PCI bus 5 slot 20/2: ATI Technologies product 0x4383 (multimedia subclass 0x03)
PCI bus 5 slot 20/3: ATI Technologies product 0x438d (ISA bridge)
PCI bus 5 slot 20/4: ATI Technologies product 0x4384 (PCI bridge)
PCI bus 6 slot 5/0: unknown vendor 0x13f6 product 0x0111 (audio multimedia, rev 0x10)
PCI bus 6 slot 6/0: Realtek Semiconductor 8139 10/100 Ethernet (ethernet network, rev 0x10)
Initializing Devices.
GPIOLV10 Jumper: Not fitted (default VGA console)
GPIOLV11 Jumper: Not fitted (default ?)
PHY: mb, addr 0x00, vendor 03f1 device 15 (1)
GFX: PCIe Slot
GFX: Disable SB600 legacy decode
VGA (1/0/0): ISA memory space mapped to f8000000000
Initializing VGA.
Found 800x600x32 mode: 0x0103 (259)
Current VBE mode is now: 0x0103 (259)
Mode Attribs: 00BB [Graphics] [LinearFrameBuffer]
Resolution: 800 x 600
BitsPerPixel: 8
BytesPerScan: 0x0340
PhysBasePtr: 0x90000000
Enabling ATI frame buffer byte-swap
GFX: PCIe Slot
GFX: Enable SB600 legacy decode
VGA initialization successful.
...
[Multiple occurences of the same "initialization successful." to "[HELO]" removed]
...
[HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][PCIH][PCIB][PCIS][DEVI]

CFE version PAS-2.0.30 for NEMO (64bit,MP,BE,PPC)
Build Date: Fri Jun 8 16:04:49 CEST 2012 (hfrieden@jumpgate)
Copyright (C) 2000,2001,2002,2003,2004,2005 Broadcom Corporation.
Portions Copyright (C) 2005-2008 PA Semi, Inc.
Portions Copyright (C) 2010 Hyperion Entertainment CVBA

Initializing Arena.
Initializing PCI. []
PCI bus 0 slot 17/1: PCIe: port 5 could not be activated
PCI bus 0 slot 17/2: PCIe: port 6 could not be activated
PCI bus 0 slot 17/3: PCIe: port 7 could not be activated
SB600 revision A21 in Intel P4 mode
PCI bus 1 slot 0/0: ATI Technologies product 0x68f9 (VGA display)
PCI bus 1 slot 0/1: ATI Technologies product 0xaa68 (multimedia subclass 0x03)
PCI bus 5 slot 18/0: ATI Technologies product 0x4380 (IDE mass storage, interface 0x8f)
PCI bus 5 slot 19/0: ATI Technologies product 0x4387 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/1: ATI Technologies product 0x4388 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/2: ATI Technologies product 0x4389 (USB serial bus, interface 0x10)
PCI bus 5 slot 19/3: ATI Technologies product 0x438a (USB serial bus, interface 0x10)
PCI bus 5 slot 19/4: ATI Technologies product 0x438b (USB serial bus, interface 0x10)
PCI bus 5 slot 19/5: ATI Technologies product 0x4386 (USB serial bus, interface 0x20)
PCI bus 5 slot 20/0: ATI Technologies product 0x4385 (SMBus serial bus, rev 0x14)
PCI bus 5 slot 20/1: ATI Technologies product 0x438c (IDE mass storage, interface 0x83)
PCI bus 5 slot 20/2: ATI Technologies product 0x4383 (multimedia subclass 0x03)
PCI bus 5 slot 20/3: ATI Technologies product 0x438d (ISA bridge)
PCI bus 5 slot 20/4: ATI Technologies product 0x4384 (PCI bridge)
PCI bus 6 slot 5/0: unknown vendor 0x13f6 product 0x0111 (audio multimedia, rev 0x10)
PCI bus 6 slot 6/0: Realtek Semiconductor 8139 10/100 Ethernet (ethernet network, rev 0x10)
Initializing Devices.
GPIOLV10 Jumper: Not fitted (default VGA console)
GPIOLV11 Jumper: Not fitted (default ?)
PHY: mb, addr 0x00, vendor 03f1 device 15 (1)
GFX: PCIe Slot
GFX: Disable SB600 legacy decode
VGA (1/0/0): ISA memory space mapped to f8000000000
Initializing VGA.
Found 800x600x32 mode: 0x0103 (259)
Current VBE mode is now: 0x0103 (259)
Mode Attribs: 00BB [Graphics] [LinearFrameBuffer]
Resolution: 800 x 600
BitsPerPixel: 8
BytesPerScan: 0x0340
PhysBasePtr: 0x90000000
Enabling ATI frame buffer byte-swap
GFX: PCIe Slot
GFX: Enable SB600 legacy decode
VGA initialization successful.
[HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.
[RELO][HELO][DRAM]
User avatar
jaokim
Beta Tester
Beta Tester
 
Posts: 90
Joined: Sat Jun 18, 2011 1:41 am

Re: X1000 acting up (not quite solved)

Postby xenic » Sat Sep 13, 2014 4:22 pm

I see this in joakim's debug output:

FIXME: Add delay here


When is that going to happen??
AmigaOne X1000 with 2GB memory - OS4.1 FE
xenic
 
Posts: 1160
Joined: Sun Jun 19, 2011 1:06 am

Re: X1000 acting up (not quite solved)

Postby Christopher Follett » Wed Sep 17, 2014 2:39 pm

As I said this will get confusing.
It already is.
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

http://www.ultimateamiga.co.uk (Home of SONY PSP Amiga Emulator and AMOS Factory)
__________________
Customer Help & Support: http://www.amigakit.com/help

http://www.amigakit.com - the Amiga store

New Products
User avatar
Christopher Follett
AmigaKit
AmigaKit
 
Posts: 650
Joined: Mon Feb 21, 2011 6:56 pm
Location: Wales, UK

Re: X1000 acting up (not quite solved)

Postby jaokim » Wed Sep 17, 2014 10:07 pm

Yeah, it might get confusing. I won't post anymore here, but rather in the ticket.
I haven't done anymore yet: busy with work and stuff, and now there's a power failure at home. :|
User avatar
jaokim
Beta Tester
Beta Tester
 
Posts: 90
Joined: Sat Jun 18, 2011 1:41 am

Re: X1000 acting up (not quite solved)

Postby Raziel » Thu Sep 18, 2014 7:18 am

jaokim wrote:Yeah, it might get confusing. I won't post anymore here, but rather in the ticket.
I haven't done anymore yet: busy with work and stuff, and now there's a power failure at home. :|

This might not be of much help, but i haven't seen you trying it in the former posts.
I have 2GB in one module. I reseated it during my first round in this thread, and have now done so again.

Have you tried plugging it in another seat?
Try the one left of the cpu, CFE and AmigaOS4 can use ram wherever it's placed (it's just to minimize errors to place it in channel 0)

I don't really know what CFE is showing and doing but from a logical point of view...if it's rebooting/breaking after this
[HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0.

there's something wrong with your memory, as it's found but not initialized/used and, as it was shown a lot in your last log, if it breaks here

[RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN]

it might be because it breaks on initializing the PCI chain/PCI cards because it doesn't even reach/show [PCIH][PCIB][PCIS]

I don't know what [AREN] mean or does, but it might be worth a shot to remove "all" PCI cards (if you haven't done so) set up everything to use onboard (sound) respectively the cards (LAN/Gfx) that are known to work from Amikit.

Just an idea and a complete shot in the dark
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 924
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Previous

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 3 guests