Page 1 of 1

Nightlong game

PostPosted: Mon May 27, 2013 5:56 pm
by electric-magic
Bought this last week.
Anyone got this to work on the x1000.
Reading other forums seems to be problems with graphics on other machines.

Will try to install it tonight.

Re: Nightlong game

PostPosted: Tue May 28, 2013 12:00 pm
by electric-magic
Installed the game.
It works except for some graphic problems when the main character moves.
I read that if you turn compositing off it should improve it. Anyone know how you do this.

All the video cut screens work.

Thanks

Re: Nightlong game

PostPosted: Tue May 28, 2013 5:15 pm
by Slayer
double click Prefs drawer
double click GUI icon
select Effects Subsystem entry
untick Enable box below Compositing effects
Save
select Menus Subsystem entry
check ticked entry boxes below Appearance properties
(not sure how much if any of these options are relevant)
Save

Soft/cold reboot just to be sure

see how you go

Re: Nightlong game

PostPosted: Tue May 28, 2013 6:25 pm
by Raziel
Slayer wrote:double click Prefs drawer
double click GUI icon
select Effects Subsystem entry
untick Enable box below Compositing effects
Save
select Menus Subsystem entry
check ticked entry boxes below Appearance properties
(not sure how much if any of these options are relevant)
Save

Soft/cold reboot just to be sure

see how you go


IIRC you also had to run the game on a 16bit screen to get rid of the "heatwave" effect that came along now and then.

But this was with upd 2 or 3 and i haven't tried it since

Re: Nightlong game

PostPosted: Wed May 29, 2013 5:17 pm
by electric-magic
I am running now in 16bit and compositing off but no difference, still poor graphics on the main character.
Thanks for your input.