Cannot change pointer !

AmigaOne X1000 platform specific issues.

Cannot change pointer !

Postby hUMUNGUs » Sun Mar 24, 2013 9:39 am

The subject speaks for it self. For some reason, i cant change the way the pointer looks. Its really annoying. Anyone else got the same problem ?
User avatar
hUMUNGUs
 
Posts: 12
Joined: Sun Aug 12, 2012 12:08 am
Location: Tønsberg, Norway

Re: Cannot change pointer !

Postby Raziel » Sun Mar 24, 2013 1:55 pm

hUMUNGUs wrote:The subject speaks for it self. For some reason, i cant change the way the pointer looks. Its really annoying. Anyone else got the same problem ?

AmigaOS4 (i think) introduced 32bit pointers which live in envarc:sys/def_pointer.info and envarc:sys/def_busypointer.info

Using the Pointer prefs program will not help if those def_pointers are there...i think :-)

I haven't tried what happens if ones move them out of envarc:sys because i like the stylish new pointers :-)

Of course you can change them by either copying any pointer icon to envarc:sys or alter them with a 32bit icon paint program (not the one from AmigaOS4), like this one
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 925
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Re: Cannot change pointer !

Postby hUMUNGUs » Sun Mar 24, 2013 3:45 pm

Thanx buddy. Hopefully it will be fixed in the future. Quite annoying. :-)
User avatar
hUMUNGUs
 
Posts: 12
Joined: Sun Aug 12, 2012 12:08 am
Location: Tønsberg, Norway

Re: Cannot change pointer !

Postby nbache » Mon Mar 25, 2013 12:44 am

hUMUNGUs wrote:Thanx buddy. Hopefully it will be fixed in the future. Quite annoying. :-)
Just do what Raziel recommended and use the fine iconeditor from OS4Depot. My guess is creating a new "built-in" iconeditor has quite low priority, so don't waste your time being annoyed while waiting ;-).

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1388
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark


Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron