AmiUpdate "stuck" on my X1000 (is it ME?)

AmigaOne X1000 platform specific issues.

AmiUpdate "stuck" on my X1000 (is it ME?)

Postby Nagasakee » Sun Feb 24, 2013 6:41 pm

I have the latest AmiUpdate, I think, V 2.32, but have not had a new update on other applications for several weeks now. I think there may be some I am missing. This could easily be my fault as a user, but let me tell you what I am experiencing:

I scan on my X1000, with any of three different methods: clicking on the Amiupdate icon itself, the OS dropdown menu choice, and via Jack. In the case of both the OS menu choice off Workbench and with AmiUpdate itself I get two files that need update : codebench and LHA. A third does not show up (Mixer) but I get the dialog box that it was downloaded and needs install separately. Jack gives me no updates.

I've tried extracting the two that I do get, and hopefully put them in the right folders (?) but still get only these two files. Have there been other updates that I am missing, and am I doing the update process incorrectly.

I should mention that even after installing both of these files, I keep getting them listed as needing updates
Pocasset, Massachusetts USA
Nagasakee
 
Posts: 17
Joined: Tue Nov 13, 2012 1:38 am

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby mechanic » Sun Feb 24, 2013 10:51 pm

You have the proper version.

When AmiUpdate is open, in the pull down menus, I have both servers checked and in 'settings' Allow automatic updates is the only one checked.

Where did you install the CodeBench and LHA?

Perhaps AmiUpdate can't find them and you may need to add an assign to S:User-Startup (?)
A-Eon A1X1000 ATI HD6850, Creative SB1570 PCIe, RTL8139 net PCI.
User avatar
mechanic
 
Posts: 500
Joined: Sat Jun 25, 2011 10:22 pm

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby Nagasakee » Tue Feb 26, 2013 6:36 pm

I did not have the SDK server in my list, added that and got 56 updates, mostly for the development kit...which I don't need. However the other server provided three new updates, so appears now that I am good. Thanks!
Pocasset, Massachusetts USA
Nagasakee
 
Posts: 17
Joined: Tue Nov 13, 2012 1:38 am

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby zzd10h » Wed Feb 27, 2013 2:03 am

What is this SDK server ?

Thank you by advance
http://apps.amistore.net/zTools
X1000 - AmigaOS 4.1.6 / 4.1 FE
zzd10h
 
Posts: 546
Joined: Sun Sep 16, 2012 6:40 am
Location: France

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby davebraco » Wed Feb 27, 2013 9:28 am

The SDK Server contains some updated component of the official AmigaOS 4 SDK archive.

You can add it manually with this address :
http://www.amiupdate.net/SdkServer

The packages can be found here :
http://ftp.uprough.net/AmiUpdate/
µA1 256mo SATA -> lend to a dev
A1200PPC 256Mo MediatorTX Radeon9250 SATA RTL8029 SOLO-1
Sam440ep 533mhz 512mo 64Go SSD
Sam460ex 1150mhz 2Go RadeonHD 6570LP ENVY24HT
AmigaOne X1000 4Go SSD R9 270X Catweasel MK4
AmigaOne X5000 -> work in progress
User avatar
davebraco
Beta Tester
Beta Tester
 
Posts: 139
Joined: Sat Jun 18, 2011 8:06 am
Location: Belgium

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby zzd10h » Wed Feb 27, 2013 10:18 pm

Thank you DaveBraco, it works.
a lot of update inside this server...
http://apps.amistore.net/zTools
X1000 - AmigaOS 4.1.6 / 4.1 FE
zzd10h
 
Posts: 546
Joined: Sun Sep 16, 2012 6:40 am
Location: France

Re: AmiUpdate "stuck" on my X1000 (is it ME?)

Postby Rigo » Thu Feb 28, 2013 12:18 am

Nagasakee wrote:I have the latest AmiUpdate, I think, V 2.32, but have not had a new update on other applications for several weeks now. I think there may be some I am missing. This could easily be my fault as a user, but let me tell you what I am experiencing:


Can you post the entries in the list on the "Servers" tab of the Updates preferences?

Simon
User avatar
Rigo
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 340
Joined: Mon Jan 17, 2011 10:42 pm


Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 1 guest

cron