[SOLVED] X1000 : graphical glitches with HD5450

AmigaOne X1000 platform specific issues.

Re: X1000 : graphical glitches with HD5450

Postby ChrisH » Thu Nov 22, 2012 5:21 pm

Deniil wrote:HD6570 card. My problem is disappearing or partially drawn drop-shadows around windows. Sometime drop-shadows are drawn correctly, but sometimes they are only draw at the corners and sometimes they just disappear from a random window while doing something in another window. Never saw this with the R9250 on the XE.

Is that only happening with very small windows, or can it happen to any size?

What is your screen resolution?

Is your video ram running out? You can check by adding " %mgm MB video free" to your Workbench's title bar (using Sys:Prefs/Workbench).
User avatar
ChrisH
Beta Tester
Beta Tester
 
Posts: 915
Joined: Mon Dec 20, 2010 10:09 pm

Re: X1000 : graphical glitches with HD5450

Postby zzd10h » Thu Nov 22, 2012 7:02 pm

I have just installed a radeon 9250 PCI (with network card on pcie adapter) and all works fine, no more glitches.

I'm waiting for a 6670 to replace the 5450.

Thank to all for your help and advices
(and thank to Amigakit support who proposes me to swap card, unfortunately shipping cost from France are too much high)
http://apps.amistore.net/zTools
X1000 - AmigaOS 4.1.6 / 4.1 FE
zzd10h
 
Posts: 546
Joined: Sun Sep 16, 2012 6:40 am
Location: France

[SOLVED] Re: X1000 : graphical glitches with HD5450

Postby zzd10h » Sat Apr 06, 2013 12:07 pm

Issue solved by new 0.55 drivers !

For test I replug my HD5450 with the new RadeonHD driver 0.55 and now all works.
SysMon reports me well the 0.55 level driver.

DOpus, TuneNet and AmiPDF are OK now (even after multiples restart).

http://zzd10h.amiga-ng.org/X1000/zzd10h_HD5450_OK.jpg

I will replug my 6670 but
congratulations Hans (and A-Eon) !
http://apps.amistore.net/zTools
X1000 - AmigaOS 4.1.6 / 4.1 FE
zzd10h
 
Posts: 546
Joined: Sun Sep 16, 2012 6:40 am
Location: France

Previous

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 1 guest

cron