A-EON Website registration

AmigaOne X1000 platform specific issues.

Re: A-EON Website registration

Postby trevordick » Wed Aug 07, 2013 2:03 am

Dan,

I checked with the webmaster and he has confirmed that your login details for the A-EON secure download area have been re-sent. Please check your spam folder. If you still have not received them please PM me.

Thanks

Trevor
I'm just Breezin'
User avatar
trevordick
A-Eon Technology
A-Eon Technology
 
Posts: 1380
Joined: Mon Dec 20, 2010 2:28 pm

Re: A-EON Website registration

Postby danbeaver » Wed Aug 07, 2013 7:25 am

Thank you for checking! A user name and a password were sent, but don't allow access in Firefox, Chrome, nor IE; since they seem reversed (my password was my name, and the user ID was a random series of letters and numbers) I tried reversing them to no avail. I referred the email back to contact@a-eon.com from whence it came.
User avatar
danbeaver
 
Posts: 367
Joined: Thu Jan 19, 2012 10:58 pm
Location: On the edge of the Equator in hot & humid Guam

Re: A-EON Website registration

Postby Creols » Wed Aug 07, 2013 9:35 am

@Trevor :

I have to say that my ID/password is not recognized on the A-EON site.

Before my summer vacations (July), it was. Now things have changed !

Jacques Vanhove
AmigaOne XE, µA1, Sam 440ep, Sam Flex 800 MHz, Sam 460 ex, X1000 and more...
User avatar
Creols
 
Posts: 118
Joined: Mon Dec 20, 2010 6:57 pm
Location: Courbevoie, France

Re: A-EON Website registration

Postby Creols » Wed Aug 07, 2013 2:44 pm

Creols wrote:@Trevor :

I have to say that my ID/password is not recognized on the A-EON site.

Before my summer vacations (July), it was. Now things have changed !

Jacques Vanhove


Last new : Today, ID/password is, for a new time, recognized. What happened ?
AmigaOne XE, µA1, Sam 440ep, Sam Flex 800 MHz, Sam 460 ex, X1000 and more...
User avatar
Creols
 
Posts: 118
Joined: Mon Dec 20, 2010 6:57 pm
Location: Courbevoie, France

Re: A-EON Website registration

Postby Christopher Follett » Wed Aug 07, 2013 5:07 pm

Creols wrote:
Creols wrote:@Trevor :

I have to say that my ID/password is not recognized on the A-EON site.

Before my summer vacations (July), it was. Now things have changed !

Jacques Vanhove


Last new : Today, ID/password is, for a new time, recognized. What happened ?


There was an issue with the server. It should all be sorted now.
Believe it was a corrupt file that caused issue.
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

http://www.ultimateamiga.co.uk (Home of SONY PSP Amiga Emulator and AMOS Factory)
__________________
Customer Help & Support: http://www.amigakit.com/help

http://www.amigakit.com - the Amiga store

New Products
User avatar
Christopher Follett
AmigaKit
AmigaKit
 
Posts: 650
Joined: Mon Feb 21, 2011 6:56 pm
Location: Wales, UK

Re: A-EON Website registration

Postby Creols » Thu Aug 08, 2013 8:16 am

Christopher Follett wrote:
Creols wrote:@Trevor :

There was an issue with the server. It should all be sorted now.
Believe it was a corrupt file that caused issue.


Thank you Christopher. Things are clear today.

Jacques Vanhove
AmigaOne XE, µA1, Sam 440ep, Sam Flex 800 MHz, Sam 460 ex, X1000 and more...
User avatar
Creols
 
Posts: 118
Joined: Mon Dec 20, 2010 6:57 pm
Location: Courbevoie, France

Re: A-EON Website registration

Postby zappa2009 » Sat Aug 17, 2013 12:11 am

Still no access ;(
X1000 RadeonHD5450 4GB (2x2GB) DDR2-PC2-8500 Kingston HyperX 5-5-5-5-15 OS4.1.6 & Lubuntu13.04/mintppc11 with Kernel 3.8.7/3.9
User avatar
zappa2009
 
Posts: 230
Joined: Tue Jun 21, 2011 1:17 pm

Re: A-EON Website registration

Postby trevordick » Sat Aug 17, 2013 10:51 am

I will check your account and poke them again if your login does not work.

Trevor
I'm just Breezin'
User avatar
trevordick
A-Eon Technology
A-Eon Technology
 
Posts: 1380
Joined: Mon Dec 20, 2010 2:28 pm

Re: A-EON Website registration

Postby zappa2009 » Sat Aug 17, 2013 4:57 pm

Thanks Trevor.

Now it works. I try it today afer the Answer-email sucsessfull ;9)
X1000 RadeonHD5450 4GB (2x2GB) DDR2-PC2-8500 Kingston HyperX 5-5-5-5-15 OS4.1.6 & Lubuntu13.04/mintppc11 with Kernel 3.8.7/3.9
User avatar
zappa2009
 
Posts: 230
Joined: Tue Jun 21, 2011 1:17 pm

Previous

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 3 guests

cron