Would digg this fanless fan on X1000

AmigaOne X1000 platform specific issues.

Re: Would digg this fanless fan on X1000

Postby Christopher Follett » Sun May 06, 2012 9:11 pm

sundown wrote:
mechanic wrote:Speaking of small fans, my A1XE had the small original fan on it for 5 years with no heat problems. It did overheat when I first got it, but it was not the CFM, it was that the fan was too close to the heatsink and the center of the fan did not allow air to be drawn toward the hot center of the heatsink.

To fix that airflow problem I took a fan off an old graphics card and cut the fan out leaving only the outside frame. Then, with longer screws put the new 'spacer' under the fan. I also cut a shim, aluminum foil, that would direct air further into the heatsink before going up the chimney and put that between the spacer and the heatsink. Problem solved.

I wonder if the cpu fan noise is amplified because the fan is so close to the heatsink, be interesting to lift it a little bit to see if it helps with the noise & cooling.


I didnt notice that much of a difference, when I was messing with a fan today on X1000.
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

http://www.ultimateamiga.co.uk (Home of SONY PSP Amiga Emulator and AMOS Factory)
__________________
Customer Help & Support: http://www.amigakit.com/help

http://www.amigakit.com - the Amiga store

New Products
User avatar
Christopher Follett
AmigaKit
AmigaKit
 
Posts: 650
Joined: Mon Feb 21, 2011 6:56 pm
Location: Wales, UK

Re: Would digg this fanless fan on X1000

Postby ddni » Mon Sep 17, 2012 11:52 pm

I am shocked at how noisy the X1000 is. My quad core 6850 based pc is virtually silent.

Such a low power consuming system like the X1000 should be able to run much quieter.?
Noisiest fan in my X1000 is the one on the 4850.
User avatar
ddni
 
Posts: 230
Joined: Sat Dec 03, 2011 12:06 am

Re: Would digg this fanless fan on X1000

Postby tonyw » Tue Sep 18, 2012 1:21 am

Noisiest fan in my X1000 is the one on the 4850.


You're blaming the X-1000 for that?
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1385
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: Would digg this fanless fan on X1000

Postby ChrisH » Tue Sep 18, 2012 2:09 pm

tonyw wrote:You're blaming the X-1000 for that?

Well, the X1000 *is* shipped as a complete system... but I thought it shipped with a Radeon HD *4650*? (or was 4850 a typo?)
User avatar
ChrisH
Beta Tester
Beta Tester
 
Posts: 915
Joined: Mon Dec 20, 2010 10:09 pm

Re: Would digg this fanless fan on X1000

Postby ddni » Tue Sep 18, 2012 5:17 pm

Yes I am blaming the X1000 complete system. I would like some OS based way of monitoring or controlling fan speeds. Maybe this is in the works?

Regarding the 4850 it is a choice on the second batch configurator.
Also included is:
5450
6570
6870

https://amigakit.leamancomputing.com/ca ... ts_id=1071
User avatar
ddni
 
Posts: 230
Joined: Sat Dec 03, 2011 12:06 am

Re: Would digg this fanless fan on X1000

Postby ChrisH » Tue Sep 18, 2012 6:30 pm

@ddni
It seems that the root of the problem (going by what was said above) is that your graphics card is one (of the few?) which doesn't set it's fan speed according to it's temperature. Either that or the graphics card is faulty.

Either way I suggest raising a ticket with AmigaKit, and see what they say...
User avatar
ChrisH
Beta Tester
Beta Tester
 
Posts: 915
Joined: Mon Dec 20, 2010 10:09 pm

Re: Would digg this fanless fan on X1000

Postby Slayer » Wed Sep 19, 2012 4:57 am

The 7970 runs alot quieter than the 4980 :ugeek:
~Yes I am a Kiwi, No, I did not appear as an extra in 'Lord of the Rings'~
1x AmigaOne X5000 2.0GHz 2gM RadeonR9280X AOS4.x
3x AmigaOne X1000 1.8GHz 2gM RadeonHD7970 AOS4.x
User avatar
Slayer
Beta Tester
Beta Tester
 
Posts: 851
Joined: Tue Dec 21, 2010 5:19 am
Location: New Zealand

Re: Would digg this fanless fan on X1000

Postby trevordick » Thu Sep 20, 2012 2:25 am

In my AmigaOS 4 & Linux tests I have tested around a dozen Radeon HD cards from the 4xxx, 5xxx, 6xxxx series and even one from the 7xxxx series

Unfortunately, the more powerful the card in any given Radeon HD series, the noiser the fan or fans (in some cases). I personally prefer cards with passive cooling (if possible). e.g. I have a nice Sapphire 5670 and Sapphire 7750 which are both passively cooled. Fortunately the A1-X1000 case does tend to reduce most of the fan noise.

Trevor
I'm just Breezin'
User avatar
trevordick
A-Eon Technology
A-Eon Technology
 
Posts: 1380
Joined: Mon Dec 20, 2010 2:28 pm

Re: Would digg this fanless fan on X1000

Postby mechanic » Thu Sep 20, 2012 5:23 pm

trevordick wrote: Fortunately the A1-X1000 case does tend to reduce most of the fan noise.

Trevor


I'm a fan of the A1-X1000 case and I never shut up about it. So there :P
A-Eon A1X1000 ATI HD6850, Creative SB1570 PCIe, RTL8139 net PCI.
User avatar
mechanic
 
Posts: 500
Joined: Sat Jun 25, 2011 10:22 pm

Re: Would digg this fanless fan on X1000

Postby Christopher Follett » Fri Sep 21, 2012 12:15 am

ChrisH wrote:@ddni
It seems that the root of the problem (going by what was said above) is that your graphics card is one (of the few?) which doesn't set it's fan speed according to it's temperature. Either that or the graphics card is faulty.

Either way I suggest raising a ticket with AmigaKit, and see what they say...


Well the card is certainly not faulty.

Not all cards work the same, mine runs at full speed until it loads the software on my PC.
So if I dont have that software, then it would stay at full speed. Does that mean card is faulty?
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

http://www.ultimateamiga.co.uk (Home of SONY PSP Amiga Emulator and AMOS Factory)
__________________
Customer Help & Support: http://www.amigakit.com/help

http://www.amigakit.com - the Amiga store

New Products
User avatar
Christopher Follett
AmigaKit
AmigaKit
 
Posts: 650
Joined: Mon Feb 21, 2011 6:56 pm
Location: Wales, UK

PreviousNext

Return to Platform: AmigaOne X1000

Who is online

Users browsing this forum: No registered users and 1 guest