Automatic logon broken

This is the place to ask if you have any issues with our forum system. These include questions about your account, PM's, login trouble, etc.

Automatic logon broken

Postby nbache » Sat Dec 01, 2018 11:46 pm

Until recently, my logon would be remembered from one session to the next, when I set the checkmark in "Log me on automatically each visit" below the logon fields.

Now this doesn't work, I have to log on every time I go to the site.

I have tried both with my usual Odyssey and with FireFox on Windows 7, no difference.

Can this feature be reinstated, please?

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1335
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Automatic logon broken

Postby Raziel » Sun Dec 02, 2018 1:10 am

All right, i thought it was me changing the password recently and broke something in the process, glad it's a server thing.
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 872
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Re: Automatic logon broken

Postby tonyw » Sun Dec 02, 2018 8:32 am

Concur.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1361
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: Automatic logon broken

Postby MichaelMerkel » Sun Dec 02, 2018 9:32 pm

it seems the cookie is not set?
i removed my old one and there is no new one stored.

regards...
michael
Michael Merkel :lol:
(Member of Amiga Freunde Pfalz)
User avatar
MichaelMerkel
Beta Tester
Beta Tester
 
Posts: 339
Joined: Mon Dec 20, 2010 3:08 pm
Location: Germany

Re: Automatic logon broken

Postby Raziel » Sun Dec 02, 2018 10:13 pm

Confirmed.

I deleted the cookies on changing the password and no new one will be created
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 872
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Re: Automatic logon broken

Postby Raziel » Tue Dec 04, 2018 3:36 pm

@nbache
@MichaelMerkel

Have you changed your password recently, or did it break from one day to another?
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 872
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Re: Automatic logon broken

Postby nbache » Tue Dec 04, 2018 3:59 pm

No PW change, it "just" broke.

I think it could (time-wise, at least) have been from when the site was down recently.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1335
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Automatic logon broken

Postby Raziel » Tue Dec 04, 2018 5:21 pm

ok, i was just ruling out a problem with password (length).

True, something was changed and it seems it affects at least some users, strange that not everyone is affected
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 872
Joined: Sat Jun 18, 2011 5:00 pm
Location: a story that hasn't been written yet

Re: Automatic logon broken

Postby nbache » Tue Dec 04, 2018 7:46 pm

Do you know of anyone who is not affected?

I'd assume it's everybody, but that some don't use the automatic login, maybe only log in when they want to post.

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1335
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: Automatic logon broken

Postby broadblues » Wed Dec 05, 2018 5:30 pm

I was forced to log in this morning when I wanted to post a reply on another thread, but have not needed to log in again (after a few hours and a reboot) to reply to this post.

Perhaps the cookie duration is shoerter than it used to be?

This is using ReactionOWB on my SAM Flex
User avatar
broadblues
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 570
Joined: Sat Jun 18, 2011 3:40 am
Location: Portsmouth, UK

Next

Return to Forum Questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron