Page 1 of 1

Posting on the X1000 forum

PostPosted: Wed Feb 27, 2013 10:43 am
by electric-magic
My X1000 arrived last week :D
Got a couple of questions to ask on the X1000 forum.
How do I post on the X1000 forum. I read in the manual that you receive an email with details of how to do this, but no email yet.
Do I just wait or should I contact Amigakit/Hyperion?

Thanks.

Re: Posting on the X1000 forum

PostPosted: Wed Feb 27, 2013 9:56 pm
by Raziel
msg ssolie about it, he can add yu to osting on the x1000 forums

Re: Posting on the X1000 forum

PostPosted: Sat Jan 10, 2015 1:54 pm
by Fogg_80
Ciao to all, my english is very basic. I'm a new user of AmigaONE X1000 Nemo motherboard (second hand) purchased from JohnFante, I PMing SSOLIE and AmigaKit for access in dedicated forum and other. I hope help me, thanks in advance and Happy new year to all!

Re: Posting on the X1000 forum

PostPosted: Sat Jan 10, 2015 2:43 pm
by ddni
Welcome to the X1000 club!

Re: Posting on the X1000 forum

PostPosted: Sat Jan 10, 2015 7:53 pm
by ssolie
Fogg_80 wrote:Ciao to all, my english is very basic. I'm a new user of AmigaONE X1000 Nemo motherboard (second hand) purchased from JohnFante, I PMing SSOLIE and AmigaKit for access in dedicated forum and other. I hope help me, thanks in advance and Happy new year to all!

I just activated your account.

Sorry about the delay. Been a tad busy with non-Amiga stuff.

Re: Posting on the X1000 forum

PostPosted: Sat Jan 10, 2015 8:53 pm
by Fogg_80
Ok for first step. Thanks.

Re: Posting on the X1000 forum

PostPosted: Sun Feb 15, 2015 6:02 pm
by Amiga Supremo
My name is Fabrizio (from Italy) and also I am waiting for approval to post in the AmigaOne X1000 section of this forum.
I have already contacted Steven Solie via email.

Re: Posting on the X1000 forum

PostPosted: Mon Feb 16, 2015 6:29 am
by ssolie
Amiga Supremo wrote:I have already contacted Steven Solie via email.

Fixed.

Re: Posting on the X1000 forum

PostPosted: Mon Feb 16, 2015 9:22 pm
by Amiga Supremo
Thank you very much.