CatComp doc outdated?

Have a question about our Software Developer Kit? Ask them here.

CatComp doc outdated?

Postby Bender » Sun Nov 06, 2011 10:20 pm

Hello!

Don't know if this has been discussed before, but I just noticed the catcomp document may be outdated:

The CatComp.doc file at SDK:Documentation/Tools/Locale says it is for version 52.12 (28.5.2007)
The CatComp file at SDK:C is version 53.1 (08/10/09)

Maybe the changes between 52.12 and 53.1 are not big enough to update the document, or maybe the document is indeed outdated, I don't know. Can someone confirm this?

Thanks!
Efrén
User avatar
Bender
 
Posts: 10
Joined: Sat Jun 18, 2011 2:45 am
Location: Querétaro, México

Re: CatComp doc outdated?

Postby nbache » Mon Nov 07, 2011 12:40 am

Bender wrote:Maybe the changes between 52.12 and 53.1 are not big enough to update the document, or maybe the document is indeed outdated, I don't know. Can someone confirm this?
It looks like the document wasn't updated for those changes which are, granted, not huge.

I have made a Bugzilla entry so it is not forgotten. BZ #7398.

Thanks for reporting!

Best regards,

Niels
User avatar
nbache
Beta Tester
Beta Tester
 
Posts: 1387
Joined: Mon Dec 20, 2010 8:25 pm
Location: Copenhagen, Denmark

Re: CatComp doc outdated?

Postby Bender » Mon Nov 07, 2011 8:36 am

Thanks Niels :)

I'm not getting the expected behavior with CatComp, but that's a different issue and I'll start a new thread for that.

Regards
User avatar
Bender
 
Posts: 10
Joined: Sat Jun 18, 2011 2:45 am
Location: Querétaro, México


Return to SDK Support

Who is online

Users browsing this forum: No registered users and 2 guests