4.1 fe long boot process

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.

Re: 4.1 fe long boot process

Postby tonyw » Sat Apr 18, 2015 12:08 am

That "which BIOS" sounds like a PC thing - select the device driver behaviour.

We don't have that luxury.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1332
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: 4.1 fe long boot process

Postby Interrogative » Sun Apr 19, 2015 10:59 pm

Indeed that is a PC luxury. Yet, I have a dusty old PC with which I can do things like flashing a BIOS. With that said, I put the 3114 in that dusty PC and found that I have the correct type of BIOS and a fairly recent version. I guess the long wait is normal for UBoot and a 3114? As I've said, after the initial forty second wait, while UBoot initializes the SATA ports, the system boots fast.
Motherboard: SAM460ex lite @1017 MHz 2 GB DDR2 SOLD
PCIe 4x: XFX Radeon HD 7750 Core Edition 1 GB SOLD
PCI: SYBA SY-SA3512-2R 2 Port SATA SOLD
PCIe 1x: Vantec UGT-S110 7.1 Audio SOLD
OS: AmigaOS 4.1 FE SOLD
User avatar
Interrogative
 
Posts: 37
Joined: Mon Mar 12, 2012 12:53 pm
Location: Lawrenceburg, KY USA

Re: 4.1 fe long boot process

Postby Interrogative » Sun Jul 19, 2015 2:06 am

The "long boot process problem" is finally solved. I bought a Manhattan sil3512 card. Unlike the Syba card, the Manhattan worked with no problems whatsoever. I now boot fast.
Motherboard: SAM460ex lite @1017 MHz 2 GB DDR2 SOLD
PCIe 4x: XFX Radeon HD 7750 Core Edition 1 GB SOLD
PCI: SYBA SY-SA3512-2R 2 Port SATA SOLD
PCIe 1x: Vantec UGT-S110 7.1 Audio SOLD
OS: AmigaOS 4.1 FE SOLD
User avatar
Interrogative
 
Posts: 37
Joined: Mon Mar 12, 2012 12:53 pm
Location: Lawrenceburg, KY USA

Previous

Return to Platform: AmigaOne 500 and Sam series

Who is online

Users browsing this forum: No registered users and 6 guests