Page 1 of 3

Sound Problems on New AmigaOne 500 [See ACube for fix]

PostPosted: Mon Feb 11, 2013 8:40 pm
by lozspd4
Hi All
I Purchased a New AmigaOne 500 from Vesalia here in Germany, the all Black Version with 64GB SSD, 4Port Sata Sii3114ide, 2 GB Ram and, I fitted a HD5450 Gfx Card, Purchased the Driver from A-eon, Installed from New Os4.1 All the way to Update 6, Downloaded the Sound Driver from os4 Depot.

Problem is that i am getting slight crackling Sound from the onboard Sound, ive googled found threads here on the Forum plus elsewhere but nothing really saying if this is a Driver Problem or not, ive tried everything, what was said on the Forums but to no avail.

Is there anyone ie Beta Tester or Developer that can shine some Light on to this Problem as this is the only Problem im having on really a very quick and stable System.

Any Help will be most Welcome to get the Problem Sorted.

Many Thanks
Laurence

Re: Sound Problems on New AmigaOne 500

PostPosted: Mon Feb 11, 2013 9:17 pm
by Spectre660
The last I heard was in this thread at Amigaworld.net .
http://amigaworld.net/modules/newbb/vie ... at&order=0

Re: Sound Problems on New AmigaOne 500

PostPosted: Mon Feb 11, 2013 9:56 pm
by Aslak3
After trying various drivers made by Max at Acube, we still could not get satisfactory sound. I've personally come the conclusion that this is a hardware problem, not fixable in software, and that the only solution to working sound on a *new* (made since about last Summer) SAM460 is a compatible addon sound card.

Sad but, I fear, true. Read the various threads on AW.net for more info.

Re: Sound Problems on New AmigaOne 500

PostPosted: Mon Feb 11, 2013 10:35 pm
by lozspd4
Hi Guys
Thanks for your Input thats a shame really considering the amount of Money one pays for the complete System, Leaves me only Option is to go for a pciex 1x Sound Card and the only one available is mega bucks which im now willing to pay for such a expensive machine. Maybe the Os4.1 Developers can come up with solution to a nonexpensive Driver for cheaper pciex x1 Sound Card. Maybe creative Music pcie Version without the xfi chip on.

Many Thanks
Laurence

Re: Sound Problems on New AmigaOne 500

PostPosted: Mon Feb 11, 2013 11:30 pm
by ssolie
Aslak3 wrote:I've personally come the conclusion that this is a hardware problem, not fixable in software...

I disagree with that conclusion.

The audio driver on the Sam460ex is primarily software and I have seen the effort the developer had to go through to get any sound out of that thing. It is *not* easy by any stretch.

Re: Sound Problems on New AmigaOne 500

PostPosted: Tue Feb 12, 2013 12:17 am
by lozspd4
Hi ssolie
mmm maybe it,s worth waiting to see if the developer can somehow improve the Sound, I Can quiet believe that its not easy to to get such a Driver working properly , its a realtek chip so i can understand that, its just a shame, puts a slight shadow on a very good System and Os.

i had the classic Version before it was just the Speed that was the downfall for that, thats why i opted for the much more modern System and was looking forward to not having any hiccups but that,s Amiga:)) no pain no gain. But look Forward to the future, and see if a mature Driver Comes a Long.

regards
Laurence

Re: Sound Problems on New AmigaOne 500

PostPosted: Tue Feb 12, 2013 1:40 am
by ssolie
lozspd4 wrote:mmm maybe it,s worth waiting to see if the developer can somehow improve the Sound, I Can quiet believe that its not easy to to get such a Driver working properly , its a realtek chip so i can understand that, its just a shame, puts a slight shadow on a very good System and Os.

I purchased a 460ex system myself and I agree that good quality sound output is important. I just can't agree with the opinion that it is a hardware issue and we are doomed.

That said, having a high quality sound card never hurts either if you have audiophile tendencies. I'm looking at buying an ESI Juli@ XTe myself for the balanced outputs. 8-)

Re: Sound Problems on New AmigaOne 500

PostPosted: Tue Feb 12, 2013 3:14 am
by Spectre660
My onboard sound works well but I like to experiment (maybe my avatar gives me good audio luck ) . So when I get my working PCIe to pci adapter and then get it and my SATA card to work I will try a Sound blaster live in the PCI slot.

All of us are waiting to hear if the ESI Juli@ XTe works ok on the Sam460ex so please dont forget to let us know .

ssolie wrote:
lozspd4 wrote:mmm maybe it,s worth waiting to see if the developer can somehow improve the Sound, I Can quiet believe that its not easy to to get such a Driver working properly , its a realtek chip so i can understand that, its just a shame, puts a slight shadow on a very good System and Os.

I purchased a 460ex system myself and I agree that good quality sound output is important. I just can't agree with the opinion that it is a hardware issue and we are doomed.

That said, having a high quality sound card never hurts either if you have audiophile tendencies. I'm looking at buying an ESI Juli@ XTe myself for the balanced outputs. 8-)

Re: Sound Problems on New AmigaOne 500

PostPosted: Tue Feb 12, 2013 6:24 pm
by lozspd4
Hi All
yer your right the esi juli@XTe Looks the part but exspensive and then the risk it might not work on the pcie x1 Slot bit of a risk for me ive already got a titainium gamer pro in by bill gates.
So it not worth me taking the risk and buying as ive got nowhere to put it if it doesn,t work. mmm hope someone Brave enough to try it and imform us all. or is there a developer out there who could make a new Driver for a cheaper pcie x1 Sound Card, i for one would be willing to pay for the Driver like i did for the Radeonhd Driver which works a treat.

Regards
Laurence

Re: Sound Problems on New AmigaOne 500

PostPosted: Tue Feb 12, 2013 6:29 pm
by klapdeur
lozspd4 wrote:Hi All
yer your right the esi juli@XTe Looks the part but exspensive and then the risk it might not work on the pcie x1 Slot bit of a risk for me ive already got a titainium gamer pro in by bill gates.
So it not worth me taking the risk and buying as ive got nowhere to put it if it doesn,t work. mmm hope someone Brave enough to try it and imform us all. or is there a developer out there who could make a new Driver for a cheaper pcie x1 Sound Card, i for one would be willing to pay for the Driver like i did for the Radeonhd Driver which works a treat.

Regards
Laurence

Well im also waiting on a good sound of the juli pcie card but it seems to work on the pcie 1x port of a X1000 so if thats the same like on a sam it should work