Page 2 of 4

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Tue Dec 25, 2012 9:40 pm
by Raziel
nbache wrote:The Juli@ is a nice card, I have one in my X1000 and one in my Sam460ex. They give great playback sound. (They are probably less suited for recording, as they don't have any input gain regulation.)

Niels

Do you know if th Juli@ has MIDI on board,ike the Aureons do?

Thnks a lot

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Tue Dec 25, 2012 11:30 pm
by nbache
Raziel wrote:Do you know if th Juli@ has MIDI on board,ike the Aureons do?
Yes, it does. There is a round multi-pin socket to which you connect a breakout cable (included) providing digital in, digital out and 16 channel MIDI I/O. I don't know whether it is supported by Amiga software, as I never used MIDI and don't have any MIDI equipment. But I guess MIDI is relatively standard? LyleHaze or others might know more.

Best regards,

Niels

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Wed Dec 26, 2012 9:25 am
by Raziel
nbache wrote:
Raziel wrote:Do you know if th Juli@ has MIDI on board,ike the Aureons do?
Yes, it does. There is a round multi-pin socket to which you connect a breakout cable (included) providing digital in, digital out and 16 channel MIDI I/O. I don't know whether it is supported by Amiga software, as I never used MIDI and don't have any MIDI equipment. But I guess MIDI is relatively standard? LyleHaze or others might know more.

Best regards,

Niels

Oh right, Amiga drivers...hmm, as long as there is no juli@ CAMD driver it possibly won´t work :-(

Need to check, but i think i will switch to my XE Aureo where i know it works

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Sat Dec 29, 2012 9:29 am
by Calgor
I do not have a Sam (an X1000), but I too would like to know if this ESI Juli@ XTe (PCIe version) works properly. It seems like a recently released card, perhaps available from July this year. A few users including myself have the PCI version which works fine (just used the sound output myself).

As far as I can tell, it may well be exactly the same (board layout and specs indicate this) except for the interface, but the ESI website has the chip covered by a sticker (to see whether it is the Envy24HT).

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Sat Dec 29, 2012 1:01 pm
by Raziel
The ESI Juli@ card is covered by the EnvyHT driver and as such has also support for CAMD.

Just checked the EnvyHT driver readme and found the CAMD driver along the path :-)

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Sat Jan 12, 2013 11:02 am
by AlexC
The PCIe Juli@ XTe *should* work. If not, someone might have to send me one to add support for it in the Envy24HT driver.

If you don't need pro-audio quality some PCIe cards with the CMI 8738 chipset exist but they're hard to find. Likewise, they should work with the existing driver otherwise I can add support for it.

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Sat Jan 12, 2013 12:51 pm
by Spectre660
This one may be worth keeping an eye on.

http://techreport.com/news/24183/new-di ... dia-inside


AlexC wrote:The PCIe Juli@ XTe *should* work. If not, someone might have to send me one to add support for it in the Envy24HT driver.

If you don't need pro-audio quality some PCIe cards with the CMI 8738 chipset exist but they're hard to find. Likewise, they should work with the existing driver otherwise I can add support for it.

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Wed Jan 23, 2013 1:29 pm
by klapdeur
anyone tried the esi@juli pci-e version allready ?

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Wed Jan 23, 2013 11:53 pm
by Raziel
klapdeur wrote:anyone tried the esi@juli pci-e version allready ?

I'll get mine tomorrow and will report back

@AlexC

Stand by... :-)

Re: PCIe-Sound and or Networkcards for Sam460 ?

PostPosted: Thu Jan 24, 2013 12:41 pm
by Raziel
@klapdeur

The PCI Juli@ XTe (PCIe version) is working great in the X1000 with the existing Envy24HT driver.

There are two pairs of "Line In" cinch (switchable to 6,3mm klinke) on the back of the card and playing back music works.
The cinch inputs are not compatible with the cable that goes to the speakers though, needed to add an adaptor cable...

@AlexC

The card is unfortunately not supported in Mixer (blank chooser field)
I won't be able to send it (expensive) but i can provide the Ranger outputs and betatest anything you need.

I'm trying right now to be able to loop back MIDI into the card without Mixer, but i'm afraid that won't work
The MIDI signals are reaching the Synth so the cableing is good, but it seems MIDI IN from the Juli@ does not work if MIDI OUT on the same cable whip(lash?) is used at the same time(?)

Edit: Doesn't work.
It seems i *need* the Mixer to be able to tell the card which input is used...AHI doesn't help, changing the inputs there does not give me MIDI playback.

So, AlexC, pretty please with sugar on top? :-)