Voodoo4 and a GREX 1200 and more

A forum for Classic Amiga specific support issues.

Voodoo4 and a GREX 1200 and more

Postby SimonV » Fri Mar 08, 2019 8:14 pm

Finally got myself OS4 classic for my GREX / BPPC setup.

I both have a voodoo3 and a voodoo4 so I just had to try to voodoo4 .... it just works. Some remarks, it doesn’t show the free videoram in the menubar while it did with the voodoo3 and DLLC / automatic screenmodes doesn’t work. With a Radeon, compatible with my very old mediator 1200LT4 the system does not boot at all. Anyway, the voodoo4 working is already great.

Since I have a gigantic pile of soundcards ... I tried my luck with those also.

- CM8378 cards ... don’t show up in the config
- ESS solo-1 driver ... somewhere it goes wrong when used, the startmenu does not show up and I can’t open applications. Opening maps etcetera works.
- Several SB128 cards ... One of them with a ESS1373 chip actually beeps in AHI when tested, but it sounds different on different frequencies and for sure not the same compares to the beep I get with Paula. Inputs on the card work because I can play a cd, switch between track ... but it is a distorted sound. All-in-all probably the one card that might work if someone capable takes a look.

Maybe I try some tvcards and different networkcards next week.
SimonV
 
Posts: 9
Joined: Thu Nov 19, 2015 12:09 am

Re: Voodoo4 and a GREX 1200 and more

Postby Benny » Thu Mar 28, 2019 12:42 am

SimonV wrote:Finally got myself OS4 classic for my GREX / BPPC setup.

I both have a voodoo3 and a voodoo4 so I just had to try to voodoo4 .... it just works. Some remarks, it doesn’t show the free videoram in the menubar while it did with the voodoo3 and DLLC / automatic screenmodes doesn’t work. With a Radeon, compatible with my very old mediator 1200LT4 the system does not boot at all. Anyway, the voodoo4 working is already great.

Since I have a gigantic pile of soundcards ... I tried my luck with those also.

- CM8378 cards ... don’t show up in the config
- ESS solo-1 driver ... somewhere it goes wrong when used, the startmenu does not show up and I can’t open applications. Opening maps etcetera works.
- Several SB128 cards ... One of them with a ESS1373 chip actually beeps in AHI when tested, but it sounds different on different frequencies and for sure not the same compares to the beep I get with Paula. Inputs on the card work because I can play a cd, switch between track ... but it is a distorted sound. All-in-all probably the one card that might work if someone capable takes a look.

Maybe I try some tvcards and different networkcards next week.


Which Radeon brand do you use ?

I bought 6 9200/9250’s, finally the only which was perfect was the Sapphire Radeon 9250 in a Mediator 4000 or 1200.

Did you see the compability list:

https://www.amigaos.net/hardware/40/cla ... ped-models
Benny
 
Posts: 58
Joined: Fri Nov 11, 2011 9:03 pm

Re: Voodoo4 and a GREX 1200 and more

Postby SimonV » Wed Apr 10, 2019 5:36 pm

Not sure, but it works in a mediator so I would say it's rather a driver problem between OS4.1 classic and the grex.

Also tried a SATA sil3112 pci card that shows up in the sysconfig but as soon as I connect a harddisk I end up in a bootloop
SimonV
 
Posts: 9
Joined: Thu Nov 19, 2015 12:09 am


Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 2 guests