Need Help with OS3.1.4

A forum for Classic Amiga specific support issues.

Need Help with OS3.1.4

Postby Sandancer » Wed Dec 19, 2018 11:57 pm

Hi all I have tried everything and nothing seems to work, I have a Amiga A1200 with a AmiTek A1200 8mb RAM/FPU/Clock Expansion board & 3.1.4 Roms. With a 64gig SD to CF adapter card in, no problems seeing my CF card, its the formatting large partitions. I have also tried doing it in WinUAE as a standard 2meg setup, and I get the same error on there.

A1200-01.png
(6.94 KiB) Downloaded 1 time
,
A1200-02.png
(7.09 KiB) Downloaded 1 time
,
A1200-03.png
(5.02 KiB) Downloaded 1 time


These pics are from the winuae but I get same errors an real amiga. Hope somebody can help with this issue, it took a while for me to buy it, and cant afford a accelerator card.
Also the link on youtube https://www.youtube.com/watch?v=eCpnmUcq-tE&fbclid=IwAR0QFT7f1BIkpaTi97qKFzr9QzGU5fF0ezyZpEIeONrzzjD0UI3CfGPDHhg says it all.
Sandancer
 
Posts: 1
Joined: Sun Nov 11, 2018 1:08 am

Re: Need Help with OS3.1.4

Postby thomasrapp » Thu Dec 20, 2018 3:21 am

The message says it all: not enough memory. To validate a 18 gig partition you need around 18 meg of memory. That's not new, it's always been this way, with all flavours of FFS. What's new is that it throws an actual error message instead of just sitting there with a non-validated partition.

With WinUAE you can see the magic: just add the memory. You don't even need to reformat the partition, it becomes validated automatically.

After that you can use the card in your Amiga with less memory. But beware of invalidating the partition, then the same error comes again.
User avatar
thomasrapp
 
Posts: 277
Joined: Sun Jun 19, 2011 12:22 am

Re: Need Help with OS3.1.4

Postby Mark Sealey » Sat Mar 09, 2019 11:53 am

Hi did you fix this problem ?
Mark Sealey
 
Posts: 27
Joined: Mon Oct 01, 2018 1:39 pm


Return to Platform: Classic

Who is online

Users browsing this forum: No registered users and 9 guests