USBCtrl fails

A forum for general AmigaOS 4.x support questions that are not platform-specific

Re: USBCtrl fails

Postby MichaelMerkel » Thu Oct 06, 2011 7:00 pm

Rigo wrote:
Moxee wrote:Now that I have Update 3 booting up properly it is interesting to note that Update 3 (imho) has an opening window which is reminiscent of a Warner Brothers cartoon screen. The screen which shows a cartoon character in the center surrounded by increasingly larger colored circles. The Update 3 opening screen shows a Boing Ball in the center surrounded by increasingly larger circles in shades of gray which animate towards the center for a few seconds. It looks nice, but I have not read anyone mentioning this before. After all the trouble I've had I only throw it out here to solicit comments confirming that I am witnessing the proper boot up.


I've no idea what "screen" you are talking about there, perhaps a photo of the "effect" might be helpful.


i *think* he means the bootpicture. and the warner pic is like that one:
http://www.tvacres.com/images/rodents_rabbits_bugs_logo2.jpg

regards...
michael
Michael Merkel :lol:
(Member of Amiga Freunde Pfalz)
User avatar
MichaelMerkel
Beta Tester
Beta Tester
 
Posts: 340
Joined: Mon Dec 20, 2010 3:08 pm
Location: Germany

Re: USBCtrl fails

Postby Rigo » Thu Oct 06, 2011 7:09 pm

That URL returns 403: Forbidden

Simon
User avatar
Rigo
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 339
Joined: Mon Jan 17, 2011 10:42 pm

Re: USBCtrl fails

Postby Stephen Robinson » Thu Oct 06, 2011 10:38 pm

Works for me (TM), I know what you mean, the way the black/grey circles seem to spread out, I still think it's a static image and it's an optical illusion that make them move, but it is quite groovy. (do people still say that?)

I just wish I didn't have to look at it for so long :evil:
Near at hand is your forgetting all; near, too, all forgetting you.
User avatar
Stephen Robinson
Beta Tester
Beta Tester
 
Posts: 218
Joined: Mon Jan 31, 2011 9:43 pm

Re: USBCtrl fails

Postby Moxee » Thu Oct 06, 2011 11:17 pm

Rigo wrote:
Moxee wrote:Now that I have Update 3 booting up properly it is interesting to note that Update 3 (imho) has an opening window which is reminiscent of a Warner Brothers cartoon screen. The screen which shows a cartoon character in the center surrounded by increasingly larger colored circles. The Update 3 opening screen shows a Boing Ball in the center surrounded by increasingly larger circles in shades of gray which animate towards the center for a few seconds. It looks nice, but I have not read anyone mentioning this before. After all the trouble I've had I only throw it out here to solicit comments confirming that I am witnessing the proper boot up.


I've no idea what "screen" you are talking about there, perhaps a photo of the "effect" might be helpful.


It is right after Kickstart loads. There is a screen which has a Boing Ball in the center. Directly above the Boing Ball is printed "AmigaOS 4.1". After some time the Workbench screen opens.

I am not sure how one can snap a photo of it.
_______________
Moxee
- AmigaOne XE G4 (Early Bird Model)
User avatar
Moxee
 
Posts: 23
Joined: Mon Sep 12, 2011 2:28 am
Location: NW USA

Re: USBCtrl fails

Postby Moxee » Thu Oct 06, 2011 11:25 pm

MichaelMerkel wrote:
Rigo wrote:
Moxee wrote:Now that I have Update 3 booting up properly it is interesting to note that Update 3 (imho) has an opening window which is reminiscent of a Warner Brothers cartoon screen. The screen which shows a cartoon character in the center surrounded by increasingly larger colored circles. The Update 3 opening screen shows a Boing Ball in the center surrounded by increasingly larger circles in shades of gray which animate towards the center for a few seconds. It looks nice, but I have not read anyone mentioning this before. After all the trouble I've had I only throw it out here to solicit comments confirming that I am witnessing the proper boot up.


I've no idea what "screen" you are talking about there, perhaps a photo of the "effect" might be helpful.


i *think* he means the bootpicture. and the warner pic is like that one:
http://www.tvacres.com/images/rodents_rabbits_bugs_logo2.jpg


Your link does not work for me either, but I believe you know what I mean.

Here is one link showing two versions of the Warner Brothers opening screen: http://www.youtube.com/watch?v=0jTHNBKjMBU&feature=related

Be neat if we could use the Warner Brothers theme song. :mrgreen:
_______________
Moxee
- AmigaOne XE G4 (Early Bird Model)
User avatar
Moxee
 
Posts: 23
Joined: Mon Sep 12, 2011 2:28 am
Location: NW USA

Re: USBCtrl fails

Postby Moxee » Thu Oct 06, 2011 11:33 pm

Stephen Robinson wrote:I know what you mean, the way the black/grey circles seem to spread out, I still think it's a static image and it's an optical illusion that make them move, but it is quite groovy. (do people still say that?)


I am not sure they still say that, but I agree with you. I like it a lot. I would add some color to it though. I notice it most when I am standing looking down at my monitor.
_______________
Moxee
- AmigaOne XE G4 (Early Bird Model)
User avatar
Moxee
 
Posts: 23
Joined: Mon Sep 12, 2011 2:28 am
Location: NW USA

Re: USBCtrl fails

Postby tonyw » Fri Oct 07, 2011 12:44 am

I recognise the "spreading circles" effect, I know exactly what people are talking about. Yes, I always expect the "Looney Tunes" music at the same time ;-)

The effect is caused by a cheap monitor doing an analogue-digital conversion with a small bit-resolution. I have some four different monitors here and I've checked them all on all my machines. Only two of the monitors exhibit this effect and it's only visible in that dark grey gradient because it's brightening up.
cheers
tony
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
 
Posts: 1385
Joined: Wed Mar 09, 2011 2:36 pm
Location: Sydney, Australia

Re: USBCtrl fails

Postby Moxee » Fri Oct 07, 2011 4:46 am

tonyw wrote: The effect is caused by a cheap monitor


Well, thanks. :(
_______________
Moxee
- AmigaOne XE G4 (Early Bird Model)
User avatar
Moxee
 
Posts: 23
Joined: Mon Sep 12, 2011 2:28 am
Location: NW USA

Previous

Return to General AmigaOS

Who is online

Users browsing this forum: No registered users and 5 guests