DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

A forum for general AmigaOS 4.x support questions that are not platform-specific

DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

Postby samo79 » Thu Nov 12, 2015 3:01 pm

I noted a difference between DvPlayer running under update 6 and then in Final Edition
If i use DvPlayer under the Final Update the mouse pointer will never disappear when i watch a video in fullscreen, instead with the update 6 (at some point) the mouse pointer will be hidden as it should be

Not a big problem of course, but maybe worth to mention ...
User avatar
samo79
 
Posts: 519
Joined: Sat Jun 18, 2011 12:13 am
Location: Italy

Re: DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

Postby hotrod » Thu Nov 12, 2015 11:58 pm

Hmm... I'm always using the mouseblanker commodity for this function, are you sure that that isn't what's missing? I didn't know that programs hidd the mousepointer in AOS since that is available.
hotrod
 
Posts: 53
Joined: Tue Jun 21, 2011 11:17 pm

Re: DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

Postby K-L » Fri Nov 13, 2015 2:57 am

samo79 wrote:I noted a difference between DvPlayer running under update 6 and then in Final Edition
If i use DvPlayer under the Final Update the mouse pointer will never disappear when i watch a video in fullscreen, instead with the update 6 (at some point) the mouse pointer will be hidden as it should be

Not a big problem of course, but maybe worth to mention ...


Since overlay is totally trashed in Final Edition with DvPlayer, you'd better wait far an hypthetical update of the program.
--
AmigaONE X1000 / Radeon 2400 Pro (R610LE) / AmigaOS 4.1 Final Edition
Samm440ep/733Mhs (o/c) / Radeon M9 / AmigaOS 4.1 Final Edition
K-L
 
Posts: 75
Joined: Thu Sep 08, 2011 9:35 pm
Location: Lyon, France

Re: DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

Postby samo79 » Fri Nov 20, 2015 11:17 am

Well, i will I expect an OS fix (if it is a problem introduced in the FE), if it worked before then it should continue to work now .. :roll:
User avatar
samo79
 
Posts: 519
Joined: Sat Jun 18, 2011 12:13 am
Location: Italy


Return to General AmigaOS

Who is online

Users browsing this forum: No registered users and 5 guests