MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

A forum for general AmigaOS 4.x support questions that are not platform-specific

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby polluks » Sat Jan 30, 2016 11:33 am

Hi!

Another grave bug:
Boot FE and open an animation with MultiView.
Changing the window size freezes up the whole system.
Seems to be similar to bug #7133.
User avatar
polluks
 
Posts: 17
Joined: Tue May 19, 2015 7:30 pm
Location: Germany

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby xenic » Sat Jan 30, 2016 5:49 pm

polluks wrote:Hi!

Another grave bug:
Boot FE and open an animation with MultiView.
Changing the window size freezes up the whole system.
Seems to be similar to bug #7133.


The test suite link in your first post is broken.
AmigaOne X1000 with 2GB memory - OS4.1 FE
xenic
 
Posts: 1148
Joined: Sun Jun 19, 2011 1:06 am

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby polluks » Mon Feb 01, 2016 3:29 pm

xenic wrote:
polluks wrote:The test suite link in your first post is broken.

Pardon? My first post (above) doesn't contain any link.
Every animation seem to cause the issue.
User avatar
polluks
 
Posts: 17
Joined: Tue May 19, 2015 7:30 pm
Location: Germany

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby xenic » Mon Feb 01, 2016 7:20 pm

polluks wrote:
xenic wrote:
polluks wrote:The test suite link in your first post is broken.

Pardon? My first post (above) doesn't contain any link.
Every animation seem to cause the issue.

Sorry, I replied to the wrong user. It was mrupp who posted the link in his first post. I was going to test it myself but the link to "Test.lha" is broken.
AmigaOne X1000 with 2GB memory - OS4.1 FE
xenic
 
Posts: 1148
Joined: Sun Jun 19, 2011 1:06 am

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby Raziel » Mon Feb 01, 2016 8:16 pm

xenic wrote:Sorry, I replied to the wrong user. It was mrupp who posted the link in his first post. I was going to test it myself but the link to "Test.lha" is broken.

The whole site is non-existant anymore.
New site can be found here...neither a test.lha there, but you might get in contact with him
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
User avatar
Raziel
 
Posts: 864
Joined: Sat Jun 18, 2011 5:00 pm
Location: A haunted Castle somewhere in the Bavarian Mountains

Re: MultiView / AmigaGuide.library Bugs (1 minor, 2 grave)

Postby polluks » Mon Feb 01, 2016 10:57 pm

Raziel wrote:The whole site is non-existant anymore.
New site can be found here...neither a test.lha there, but you might get in contact with him

It doesn't matter, my issue requires no archive. Just open any animation and resize.
Any acknowledgment?
User avatar
polluks
 
Posts: 17
Joined: Tue May 19, 2015 7:30 pm
Location: Germany

Previous

Return to General AmigaOS

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron